PC Troubles

Discussion in 'Gaming and Software' started by JimmyNeutron, Jan 24, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Hi all, a bit of advice would be much appreciated.

    I think I have an issue with my motherboard. I Have recently been hit with the Seagate / Maxtor bricked drive scandal so I thought I'd buy a new (different vendor) hard disk and reinstall.

    OK thinks I, no worries. New disk partitioned and formatted properly with Vista Ultimate x64 installed and happy days.....or so I thought. After the OS install NOTHING else will install! Everytime I download a piece of software (device driver, utility, AV etc) and run it I get a failure error to say "Cab file possibly corrupt" but I know thats not true as I can install the same downloads on my lappy! Same on CD's / DVD's. :x

    Since then my machine just doesnt boot. I can take the disk out and slot it into my old PC and hey presto it works fine. :x :x

    PC Spec:

    Core Duo 2.53Ghz
    8GB RAM
    Asus P5QC Motherboard
    Adaptec 1220SA RAID 2 x 500GB HDD
    512MB DDR3 GPU

    Any ideas folks? As I say I thinks its the motherboard (only 3 months old).

  2. maguire

    maguire LE Book Reviewer

    might be a bone question as it sounds like you're better with this stuff than me (not that thats a stretch by any means, mind) but you've checked all the jumpers and connections? if you have, then yes, I'd agree the m/b was the likely culprit.
  3. Another bone question but you have installed the 64bit drivers for your RAID, motherboard, graphics card, etc.?
    Also check that the hard drive is properly recognised in the BIOS.
  4. Try running chkdsk if you can still get into your system. If not try a clean reinstall of Vista if you have the disk making sure there is no dirt on the disk. You can download free cab file repair software like advanced cab repair 1.2 but not much use if you cant install anything. As previously stated, check you have correct Raid drivers installed and finally make sure your power supply is up to running the additional hardware. You can do this by googling power supply calculator on google. I recently had problems with one of my pc's after upgrading a graphics card and it was due to only having a 300w psu. its not impossible that you have bought a second duff drive.
  5. Try doing a RAM test in case, mine knackered on me a while ago (driver installs failed but windows went on fine) and it could be a case of sods law with the timing in your case.

    Here is a link to a test program that is a bootable CD and works nicely - MemTest86.
  6. Thanks for your replies, all fine points.

    The motherborad jumpers and connections are all fine. When I re-installed Vista x64 after creating the RAID array the I had to install the x64 drivers before the Vista Loader recognised the disk at all so Im pretty sure the RAID drivers are ok. There is a tick box on the loader that will only show compatible devices and that was ticked.

    The drivers currently in use on the system are fine too as I can swap the disk out to my older box and things start to work properly again (that old box is currently testing Windows 7 so it's not a bad piece of kit). The VGA drivers and chipset drivers are the only difference.

    Due to the disks being resident on the RAID card I cant see them through the BIOS however I can see them through the Adaptec utility (BIOS on the 1220SA) and they are fine I have verified the data on them and the RAID is "Optimal".

    Will check the memory test and also power consumption however I think the latter will be fine as I have a 750W PSU and have stripped out all non essential hardware i.e. fans, XP disk etc.

    Any further ideas are welcome.

  7. maguire

    maguire LE Book Reviewer

    '...Any further ideas are welcome.'

    I say you take off and nuke the entire site from orbit. It's the only way to be sure. ;)
  8. HAHA. Not seen Aliens for years! Good effort.

    Lets put it this way, my Beretta Siler Pigeon V comes on Saturday so if it aint working then my first "test shots" will be used to fix it! :)
  9. maguire

    maguire LE Book Reviewer

    I hear you - I've had to keep a keyboard spare in the house for a few years now due to the amount I've broken by slamming my fist down on them when the cnuting pc starts misbehaving.
  10. Im the same with PS3 controllers and mice (pc mice of course)! Who says I haver a temper? :twisted:
  11. Memory test with MemTest86 passed!

    Edit: Spelling
  12. Good news. But you had already narrowed it down to a driver conflict, strange how its the HD causing it which is normally one of the easiest things to set up short of RAIDS and the change from IDE to SATA at first.

    You could try a bios update of the motherboard and firmware of the HD, just incase its an odd conflict (can happen between the board and CPUs sometimes). You could also try going to the manufacturers website and they should have a bootable disk check program, very thorough and check things specific to the drive which generic windows check disks wont.
  13. Just wanted to be sure on the memory test. :)

    Have just downloaded the BIOS update. Fingers crossed!
  14. Can you copy the entire instalation disk CD/DVD to your HD then install from there. Disk drive is it a SATA or IDE version
  15. Not tried that to be fair. The disk is SATA.

    I know the DVD Drive is functional as I tested that on my other PC lastnight. Could be the SATA connection on the motherboard I guess however it installed Vista fine. :?