password/sign in

Discussion in 'Gaming and Software' started by 1_reeper, Jan 3, 2011.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Hi all. A strange thing has started to happen almost over night. On several sights i use i have the user name and password saved so i just click on the sign in box and away it goes but from this morning i click on the box the loading bar fills up but then just loops round to the sign in page again. It only does this with certain forums and sights otherwise its fine including ARRSE. Just don't know why? visited no dodgy sights and i'm the sole user of the laptop. I use Firefox and all security updates are up to date. Any ideas? Thanks
  2. Some of the cookies used previously may have expired and security updates may then not allow you to download the new ones. Possibly.
  3. 1. At the top of the Firefox windowOn the menu bar, click on the ToolsFirefox menu (Tools menu in Windows XP), and then click OptionsFirefoxEdit menu, and select Options...Preferences...
    2. Select the Security panel.
    3. If it isn't already check marked, check Remember passwords for sites.
    4. To the right of Remember passwords for sites, click the Exceptions... button .
    5. Make sure that the site you're trying to log in to isn't in the list.

    If it is, select the entry and click Remove.

    1. Click CloseClose the Exceptions window.
    2. Click OK to close the Options window
  4. Tried the above. Now it only does this with two sites(none dodgy) Now i registered a new password and even tried registering on one of the sites but to no avail. Still does the same even with that done. Just loops round to the log in screen. Now when i access the site with my IPhone it's fine so must be a problem with the laptop/firefox.
  5. msr

    msr LE

    It sounds to me like a cookie management issue. Have you blocked any or are you using a cookie management plug in?

  6. Re formatted the HDD. problem solved. A bit drastic you might say but needed doing anyway. Job done