Outlook 2003 Email folders?

Microsoft Outlook 2003 question. I have tried to solve this problem using online help etc but just can’t seem to be able to fix it?

When I create a new folder for my emails (right click on Inbox and select New Folder…) in the horizontal view window the tabs across the top read in this order:

“To, Subject, Sent, Size,”

However, I would like them to read:

“From, Subject, Received, Size,”?

To change them I have to right click anywhere on the bar across the top and then select “Customise Current View” “Sort” then select sort items by: and enter:

From, then by Subject then by Received then by Size.

But then the bar across the top ends up showing in order:

To, Subject, Sent, Size, From, Received so I then have to rearrange them in order by dragging them across and I have to adjust the column width sizes and delete the columns I don’t require.

All I want to happen is that when I create a new folder then open it I would like it to show the headers From, Subject, Received, Size?

Help! What am I doing wrong?
I think when you create a new folder under a folder i.e "test folder" under "indbox" it inherites the properties of the display from it's parent. So you'd need to make the parent folder display that way round and all child folders should follow suit.

At least that's how it's working for me.

Hope it helps some
Go to:


Arrange by

current view

customise current view


Here you can change the column headings. Outlook creates new folders as "Inbox" by default, so you have to change them if you want to do "sent" for example.
Thanks to all above, think I've sussed it:........................ :wink:

On the View menu, point to Arrange By, point to Current View, and then click Define Views.

In the Views for folder folder name box, click the view (view: Views give you different ways to look at the same information in a folder by putting it in different arrangements and formats. There are standard views for each folder. You can also create custom views.) you want to change back to its original settings.

Click Reset.

Note If the Reset button is unavailable, you may have selected a custom view or a standard view that has not been customized.

Similar threads

Latest Threads