Not able to log on - cookie problem?

Discussion in 'ARRSE: Site Issues' started by scaryspice, Jul 30, 2006.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. scaryspice

    scaryspice LE Moderator

    Had a message on another means from a user who is not able to log in since the site changes. Every time he tries he gets a "security box" telling him to enable cookies. He has done so and has also cleared cookies and cache but is still getting the same error message and is unable to log on to the site at all.

    New era of VU starts tonight and he's one of our players so this is a potential calamity of epic proportions... :D

    Ideas anyone?
     
  2. Auld-Yin

    Auld-Yin LE Reviewer Book Reviewer Reviews Editor

    Well it looks like VU turns into FU :p
     
  3. Good CO

    Good CO LE Admin

    I came across this problem when I was mixing between ARRSE running on my own PC and ARRSE live - I think the change confused the cookie thingy. I cured it by deleting my cookies (an option in Tools, Options, General in IE and similar in other browsers).

    Let me know if this doesn't cure it.
     
  4. scaryspice

    scaryspice LE Moderator

    He says he's deleted both cookies and temporary internet files. Hopefully he'll be on MSN later so I can check properly and get a bit more detail like what browser he's on and so on. We don't realise how critical the ARRSE VU forum is for co-ord until we can't all get to it :) Thanks GCO.
     
  5. scaryspice

    scaryspice LE Moderator

    OK this guy still can't log onto the site. He's cleared cookies and cache, he's checked his browser allows cookies and he's on IE6. he still gets the same error when he tries to log in.

    Any other ideas?
     
  6. try going into Internet options having a mess around there.
    go into privacy and set cookies to low if that fails pm me. with some form of number for me to contact you and will try an do a walk through talk through.
    hope that helps you.
     
  7. scaryspice

    scaryspice LE Moderator

    Thanks mate but it's not me with the problem it's another user. I'm not a computer whizz so bear with me here.

    He has cleared cookies, cleared temp internet files, set cookies to low in Internet Options. Is there something else he needs to clear or refresh or something to be sure he isn't still getting fall-out from the previous version of the site?

    When he clicks on the "login" link this is what he sees:

    [​IMG]

    so obviously he can't log in. Everything was fine up to the recent site changes.
     
  8. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    A few things:

    1. Ensure that he is going to arrse.co.uk, not arrse.com
    2. Try using Firefox instead of IE. If Firefox is the problem then use IE.
    3. If possible try on a different machine/ISP.

    Hopefully some of these will work!
     
  9. scaryspice

    scaryspice LE Moderator

    Thanks BCO - passed on by msn and we'll see - it's playing hell with our VU co-ordination! Yes I know, sad geek.... I don't care - its fun! :D
     
  10. Thankyou very much everyone! I was going to .com after all that...

    I shall don the dunce's hat for the last half an hour of the day.

    Thanks again!
     
  11. scaryspice

    scaryspice LE Moderator

    You're a legend BCO - now sorted - it was the URL - doh! Why didn't I think of that. The ARRSE VU Empire is saved....
     
  12. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    No problems and also no particular reason why going to arrse.com should produce the error. I just had a hunch that it might be the problem. Great that you are back on though.
     
  13. Hmm, I can only use ARRSE.com on my work Laptop, even at home as arrse.co.uk is blocked. When I log into arrse.com and click index it directs me to arrse.co.uk and I get registered on works bad user scheme! Any chance of linking .com to .com/index?
     
  14. PMT?