No9s problems - any ideas / similar?

Discussion in 'ARRSE: Site Issues' started by No.9, Mar 20, 2007.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Someone mending something that ain't broken again? Probably.

    Click on, load starts, blank page, load stops.............wait..............wait.............wait..........wait.........wait........paint dries.............wait..........wait.........load active. :thumbdown:

  2. Thank you, but it still remains the case there is a l..o..n..g pause between start of page down load and active page (e.g. scrolling), where it was not the case before? Yes I've tried other sites including those I know to be slow or overloaded for anyone without Zmega-costa-bucket Broadband, and they all react as they've always done - and I do have Broadband. I have replaced all cookies, my set-up is standard MS and I have changed skin to Work Safe to minimise (hopefully) things that flash or whizz or essentailly are anything other than basic text and pics. Ergo, this mid load freeze has only started happening (again) with ARRSE?

  3. Good CO

    Good CO LE Admin

    I've split the above from another thread as this is an issue on its own. No9 has for some time now had problems with the page stopping part way through as he's described. The only time I have seen anything like this was on my vodafone mobile card which simply didn't like a whole ARRSE index page in one go, although it wasn't a big delay.

    Is anyone else having anything similar, have any idea of the problem or know the cure?

    (A plea - please keep this thread on track. If you have an unrelated problem please start a new thread)
  4. Well, for the moment, I have speed and normal opening/activity back!

    Why - because I reset my browser Security to High. So, I lose flashes whizzes and other things that don't interest me in the first place, but I get quick text and pics which do.

    Curiously, the new "for your convenience" etc bar of click links at the bottom of the masthead, is now only part functional?

    Home - Forums - Shop - ARRSEPedia - Jobs and Finance are still active, Help - More ARRSE - Purple Gang and Membership are dead.

    The Masthead HAS been changed - yes - because previously my ID was on the left which I could click to access my own data. This has now gone replaced with the "for your convenience" Membership button.

    Whilst I don't know, a fair guess is that this active bar (in total) and any similar gismos is causing problems unless your machine is set bent over with its pants down - or you have a crippling "wait 5 minutes while I analyse ever bite" anti-whatever programme installed – which on a megabucks/megafast machine may not make too much difference? Meanwhile, for us poorboys or Luddites perhaps there should be a tech warning? Or maybe ‘Work Safe’ should mean just that, text and pics only and NO Active-Java-Vista-da do dah day whathaveyou.

  5. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Hmm well I access ARRSE from work and the super locked down, not even a hint of trust environment that is DII and have no problems. Its also not the world's quickest connection but the site still loads at a reasonable speed.

    One of the joys of running this site is that everytime we make any change we get a barrage of abuse. You're relatively new so haven't seen how the site has developed over the years but trust me the current version is the best it has ever been. The work GCO has put in to do this should also not be underestimated - not bad for a bloke who does this (very) part time.

    On the subject of java menus, you'll be hard pressed to find many sites on the internet that don't use them. Given the fact that they are not very large in terms of data downloaded I can't believe they are responsible for your speed issues.

    Given that this thread has hardly been deluged with people suffering similar problems to yours can I suggest that the problem may lay at your end? Have you tried using Firefox?
  6. The only reason I posted on this page is after first sending an email, I was advised to.

    Spending some time changing each setting one at a time and reloading, what brings on the problem is Active Scripting. I disable it and no load problems - I just lose part of the link bar.

    As you say no deluge of other posts so I propose this gets dropped/deleted whatever.

  7. Good CO

    Good CO LE Admin

    Despite that, one last query. I have just changed something that was changed in late Jan when you first wrote, and does use javascript. It seems extremely unlikely to have caused your problem, but could you try the site again with everything enabled please.

    Strange that you're having problems with the menu - are you using an old Internet Explorer? version 6 or older? If so and it's possible to upgrade then that will get rid of your menu problems, regardless of whether javascript is enabled or not - I THINK!

    By the way, this thread in the forum was what I was suggesting in my emails, but I eventually thought I ought to do it for you.
  8. I've done as you ask and Java settings seem to make no difference either way. The problem appears when I allow Active Scripting - disable it and speed returns.

    MS seem to indicate ie6 is a progression of the ie4 platform through 5 and 5.5. They support it (back to ie3 actually) and it is by no means redundant.

    Yes I know there is ie7, 3Gig memory, Duel-Core, RAID and VISTA and Broadband faster than my phone line can support, but I don't need any of this for text and a few GIFs.

    However, it appears everyone else has these and therefore want to take full advantage of what they can do, little point in having them otherwise. Ergo my issue is irrelevant.

  9. I have been getting the same problem, where the page just refuses to load and says Done at the bottom but its just blank. Sometimes it works if I refresh but other times it doesn't and I have to wait a couple of minutes before trying again. There also seems to be a lot of double posting at the moment which may have something to do with the slow loading pages.
  10. Have you tried disallowing Active Scripting tl?

  11. um........ how do I do that? :)
  12. Thank you. That does seem to give a more fluent page load.

    On this machine, by going into Internet Explorer Preferences.
    Then to into Web Content.
    At the bottom of the wee page in Active Content, ensure there is no tick in Enable Scripting.
  13. Glad it was useful, but expect a deluge of criticism from ‘cutting edge’ ego-techs. ;)

    As Micro Soft seem to enjoy re-designing everything whenever something is alleged to be ‘new’ – where just making the existing work better, or in some cases just work – the sequence below should hold for older systems?

    At the top of this open browser page click Tools and then Internet Options at the bottom of the fly-out menu. On the panel produced click the Security tab at the top. Unless you have already designated the ARRSE web site other than Internet, the Internet globe should be highlighted.

    Towards the bottom of the Security panel click on the Custom Level button. Use the scroll bar in the panel that appears and scroll almost to the end to where Scripting is dealt with. The first sub section is Active Scripting where you click Disable.

    Click on OK to close that panel then again on OK to click the main panel. If a flash appears asking if you really want to change your Security setting, click Yes.

    Close your browser (disconnection/restart not needed), reopen it, visit ARRSE and see if opens without the pregnant pause? Please note, some of the ARRSE clickable buttons probably will no longer work as may be the case on other sites you visit. In which case, unless you are going to throw money at the problem, or a Techi kind pipes-up with a tweak fix, it’s down to what you can and can’t live with. :thumright:


    ps….in following my suggestion I am in no way responsible for your computer crashing, images of Elton John mincing across your monitor, Patricia Hewitt, Israel launching a nuclear strike on Bradford or a re-election of New Labour. ;)
  14. I don't use IE use Firefox and don't seem able to find any of that
  15. Ah, sorry, since I once invested in Sony Beta only to have them say "yes this system is superior to VHS but we're not bothering anymore", I only go for whatever is stocked/deployed by the masses. Also why I don't 'upgrade' till something is well seasoned, debugged and sensibly priced. ;)