• ARRSE have partnered with Armadillo Merino to bring you an ARRSE exclusive, generous discount offer on their full price range.
    To keep you warm with the best of Merino gear, visit www.armadillomerino.co.uk and use the code: NEWARRSE40 at the checkout to get 40% off!
    This superb deal has been generously offered to us by Armadillo Merino and is valid until midnight on the the 28th of February.

No sound?

#1
Folks,

I can hear CDs and MP3s perfectly well - but I cannot hear anything in my browser.

Does anyone have any advice I may follow?

All devices work fine; all CODECs etc are present.

Help!
 
#5
The only thing I have muted is the mic - don't need it.

And I can hear anything run from my desktop perfectly fine: CDs, MP3s, WMV etc etc. What I can't do is go to YouTube (for example) and hear any sounds, but I can see the video itself...

Baffled.
 
#6
The player in the browser will have a control panel with play and pause etc. There should also be a little speaker, click on it to see if it has been activated.

If it is an embedded sound then maybe its either missing, badly linked too or corrupt.

What is it your doing? UTube type stuff?
 
#7
Yeah - I can hear embedded players (like RealPlayer etc) but YouTube is totally silent, so is everything from Rathergood (for example).

I have no idea what the matter is!
 
#8
Disco said:
The player in the browser will have a control panel with play and pause etc. There should also be a little speaker, click on it to see if it has been activated.

If it is an embedded sound then maybe its either missing, badly linked too or corrupt.

What is it your doing? UTube type stuff?
 
#10
Hmm so its not a codec problem.

Not a master volume or mute problem.

I wonder if your having sync problems? Let it play fully and see if there is a delay from the sound.
 
#11
I had a similar problem a while back. I found that it was, inexplicably, due to the volume settings in RealPlayer or Windaz Media Player being set to zero. When I turned the volume settings up in one or the other the sound returned in my browser.
 

Latest Threads