No post exists for this topic - Error Message

Discussion in 'ARRSE: Site Issues' started by doomsayer, Jun 5, 2005.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Is this a known bug? Occasionally, when I click on the latest post symbol for a topic, I get an error page "No posts exist for this topic". It always seems to happen when there are quite a few posts within a topic and the error is cleared when another post is added.

    I just tried to click on Dale's post Post that caused the problem and got the error message (I have got a screen shot if required). I get the same error page if I click on the latest page (125 on the 'No Topic' thread), but if I click on the page before (124) I can read Dale's post as normal.

    Not a major problem for me, but thought that I would ask the question in case there is a wider problem?
  2. Good CO

    Good CO LE Admin

    Yes, I'm on this one and had hoped I'd cured it. Before there were threads that had this error that wouldn't allow any more posts. This seems to have been cured, and I'm hoping that as more posts are added, that that currently empty page will start to fill and everything will be fine. I guess I should try and find a test thread. Do you have a link for one like it please?
  3. If you click the link in my original post above, it still shows the error. It will depend on whether you get chance to look at it before someone adds another post!
  4. Yikes! No posts exist for that topic!!!!!

    Nice to know that someone reads the drivel I write though.
  5. :lol: :oops: :lol: :oops: :lol:
  6. Good CO

    Good CO LE Admin