• ARRSE have partnered with Armadillo Merino to bring you an ARRSE exclusive, generous discount offer on their full price range.
    To keep you warm with the best of Merino gear, visit www.armadillomerino.co.uk and use the code: NEWARRSE40 at the checkout to get 40% off!
    This superb deal has been generously offered to us by Armadillo Merino and is valid until midnight on the the 28th of February.

Networking

#1
Ok, can anyone (heres looking at the BFG's of this world) help me with a little problem I have.

I have networked my Laptop to My PC by use of a cable, not wireless. Both of them have XP. It was working fine. However, on my Laptop, in the "Show all Computers on Network" part, I can see it, but I can't accsess the Main PC from it. I can transfer files from the Main to the Laptop, but can't do the same on the laptop or accsess the internet from the laptop through the main PC. Ive set them up so the laptop connects through the main PC etc, and now i'm stumped.

Edited to add, when I click on the "Main PC" icon, it has a whinge about Network paths not being found and that I may not have the neccessary permissions.

Help Please!!!!

Rab
 

jmj

Old-Salt
#2
Have you enabled a shared folder on your "main" PC for your laptop to access?

- Right click on one, go to properties
- Click sharing
- Tick "share this folder on a network" and "allow users to change files"

Also ensure that your main pc has "file and printer sharing for microsoft networks" installed and enabled. If you're unsure, right click on "My network places" and choose properties.
Right click on your "Local area connection" icon and again choose properties. If it's not listed in the protocols, then you'll need to install it.

It's easier if you standardise things like workgroup name for both machines, and if you're using logins with passwords, ensure that the usernames and passwords on both machines match for zero hassle.

Hope some of that is some use.

J
 
G

Goku

Guest
#3
Go to “my network places”, click on “set up a home or small office network” and follow the instruction – do repeat this exactly the same for both PCs.
It’s networking for dummies…
 
#4
Goku said:
Go to “my network places”, click on “set up a home or small office network” and follow the instruction – do repeat this exactly the same for both PCs.
It’s networking for dummies…
Done that mate, doesn't like it.
 
G

Goku

Guest
#5
Xplosiverab said:
Goku said:
Go to “my network places”, click on “set up a home or small office network” and follow the instruction – do repeat this exactly the same for both PCs.
It’s networking for dummies…
Done that mate, doesn't like it.
Mong

Turn on MSN and let me remote onto your PC, I’ll fix it :roll:

Give me 10min to have a fag first.
 
#8
eegeek said:
Have you used a cross over cable or a direct cable?
The straight through cable would have failed.

Have you done the basics - made both your PC's exist in the same workgroup?

Do you have an account on both the computers named the same with the same password? (this harps back to win NT 3.51) and should allow you permissions through.
 

Latest Threads

New Posts