Netbook woes

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by rockape34, Dec 8, 2010.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Got a problem with my netbook (Zoostorm 250Gb HDD, 1Gb RAM running Windows 7 starter edition). Until yesterday it has been running fine.

    Yesterday on starting up I signed in as administrator the bl00dy thing appeared to boot up as per usual, then logs me in on a temporary profile where nothing can be saved past the session. I have not installed new programmes.

    Although it recognises programmes that I have previously installed, I can only use those which I installed for all users.

    System restore does not work, it will only go back to yesterday, even though there used to be more restore points.

    edited to add: Antivirus is Ashampoo Anti-Malware with Threatfire firewall.

    Any useful advice/help gratefully received.
     
  2. msr

    msr LE

    Uninstall ashampoo and replace with www.avast.com (or http://www.microsoft.com/security_essentials/ if you use it for commercial purposes) and uninstall the firewall, Win7 comes with one.

    Then run a full system scan through avast and let us know if it finds anything.

    Why are you logging in as Administrator? The whole point of not using the Administrator account is so that malware has a reduced change of doing damage.

    msr
     
  3. Ashampoo and Threatfire binned, full scan with Avast shows no problem.

    As to administrator status, the netbook was a gift from my son, and he set it up before handing it over.
     
  4. msr

    msr LE

    Which account do you normally sign in with?
     
  5. Normally as standard user.

    Sdited to add:

    Things starting to get back to normal, lost a couple of files but they can be replaced.

    Thanks :thumleft:
     
  6. msr

    msr LE