My ARRSE is confused

Discussion in 'ARRSE: Site Issues' started by Legs, Aug 31, 2012.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Clicking the 'Home' Tab or Mr Mushroom takes me to the ARRSEPedia. Very lovely it is too, but it ain't the ARRSE Home Page!
    • Like Like x 1
  2. Yep, did it to me as well. Logged of then back on now seems ok.
  3. That happened the first time I logged on this afternoon, seems ok now
  4. Happened to me too. I exercised a little patience (unusual for me), came back a couple of minutes later and all was well.
  5. My bookmark seems to have been re-linked to Pedia, if you click on back to Arrse it just refreshes pedia page all most odd.

    You can get back to ARRSE via the right panel by clicking on a thread but not via the left.

    Will try the log in and out (mine is always on) and see what happens.

    Just done that, it is the home page that has been taken over by the pedia page.

    Re-linking my bookmark to last 50 see if that works.

    It is the Home page, maybe the CO's are trying to encourage use of the Arrsepeda!
  6. Brotherton Lad

    Brotherton Lad LE Reviewer

    I thought that as well.
  7. Just logged on now, got 'pedia, tried the main linky, but still got 'pedia

    Only got into the forums by clicking a linky from an email.

    I'll reboot and retry
  8. Same again
  9. Arrsepedia as well here, plus that dating ad featuring Jarrod's orange-faced girlfriend, which is just taking the piss. Maybe it's the full moon at work?
  10. Still happening
  11. Same here.

    But when I try to log in, it says that my username doesn't exist. I know some (ok, most) other users would prefer I didn't, but still. It's a bit harsh.

    I've tried a few times now.

    Edit: I seem to exist on my phone log in though. And having now gone straight to the NAAFI via Google search I'm able to log in on my PC. Weird

    Sent from my Speak and Spell using White Mans Magic.
  12. Auld-Yin

    Auld-Yin LE Reviewer Book Reviewer Reviews Editor

    And to do this to us on a Friday afternoon as well - how cruel!!! :)
  13. Exactly. We're due a melt down soon aren't we?
    It's been quiet the last few weeks.
    • Like Like x 1
  14. Having the same problem here, even after a reboot and a CCleaner clear out. Something is horribly wrong