MS Word suddenly decides to stop displaying headers - why?

Discussion in 'Gaming and Software' started by 4(T), Mar 10, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I generally use Word in "print layout" - I find it the most efficient way to lay out documents on the various templates I use.

    In recent months, in all of the five computers I have running MS Office (2003 and 2007) Word has started displaying documents in "print layout" with the Header hidden and the cursor right at the top of the blank part of the sheet, as if the header has been cut off. Frustratingly, the header is only visible when going to "print preview", and there seems to be no "view" option in the menu to switch back to a view that includes the whole template.

    I assume that because this has started independently on five separate PCs, that it is the result of some interfering shite update sneaked in by Microsoft.

    Does anyone know about this, or of a way to fix it? Web searches only come up with the usual stuff about templates and headers.
  2. I have just found a web page with possibly an answer:

    Q: Is there a way to get Word to default to opening a document in "Print Layout"?

    A: open a new document and set view to print layout and close it. When you open a new document it should be in the last setting (print layout).

    Maybe this is you answer as he is now getting it right, give that a try.

  3. meridian

    meridian LE Good Egg (charities)

    It might be this

    Move your cursor up to the page border as per the screenshot and click


    This should reveal the white space and header
  4. It's not been hit by a gyrocopter has it?

    I'll get my coat
  5. I have had this happen to me a couple of times. I can't see the screen shot that was posted earlier, but the solution is to select "show white gap between pages". You can select this by hovering the mouse on the top edge of your page or by selecting it under the Tools-Options-View tab.

    Like I say, sorry if this is what was described before, but the screeny doesn't work for me here!
  6. Thanks - that appears to be the solution.

    It just bugs me that something - presumably in an MS update - causes unrequested changes to settings, without any explanation.