MS WORD 2010. Line / paragraph spacing. WHY?

BuggerAll

LE
Kit Reviewer
Book Reviewer
#1
Has anybody worked out how you stop WORD 2010 adding a double space every time you press enter? And preferably setting normal spacing to default/

I've trawled through all the drivel and none of it works. I can change individual documents but have to go through the same rigamarole every time.

On a side not WTF have MS done this? If I want a double spacing I'm quite capable of pressing the enter key.

Oh and SCREAM SCREAM SCREAM!
 

Wordsmith

LE
Book Reviewer
#2
I'm a technical author - but fortunately I use Framemaker.... :eek:)

Have you looked at the styles in the document? Word (at least in 2007 and before) has a template called normal.dot (or similar) that holds the default styles for every new document you open. I'd check if the style for 'normal' is set for double line spacing or similar.

(Styles specify the default appearance for every form of text - like Heading 1, Heading 2, Body, Normal, Strong, etc. The default set of these Styles is contained in a Template - of which the default is Normal.dot).

Wordsmith
 
#3
This drives me insane too. I think I have the DS solution though:

See where there's a button for 'Change Styles'? When you click that, go to 'Style Set' and select Word 2003. Once you've done that, hit 'Change Styles' again and click 'Set as Default'. Hopefully, when you then open a new document, you should have normal paragraph spacing again.
 
#5
Click on the Home tab then on the Paragraph segment click on the icon with the 2 arrows going up and down next to some sylised text. Once the paragraph properties box is open simply check the box labelled 'Don't add space between paragraphs of the same style'. This setting will then 'stick'.
 

BuggerAll

LE
Kit Reviewer
Book Reviewer
#7
Highlight/Select affected text, right click, go to paragraph, change line spacing to 'single'... job jobbed.
I was hoping some one would be able to come up with default solution. So that we don't have to bugger about like this on every document wewrite. Quite why MS set the system up to be so inflexible is beyond me.

KitKats: I've read about the 2003 option but I can't find the change styles button - call me Mr Thicky but it ain't there. You also lose some of the 2010 functionality but that might be a cost worth paying.
 

BuggerAll

LE
Kit Reviewer
Book Reviewer
#8
Click on the Home tab then on the Paragraph segment click on the icon with the 2 arrows going up and down next to some sylised text. Once the paragraph properties box is open simply check the box labelled 'Don't add space between paragraphs of the same style'. This setting will then 'stick'.
Done it but it does not remove the line spacing when you type a list or an address.
 
#9
The Change Styles button is here:



You might lose some of the functionality, but you can temporarily select the Word 2010 templates whenever you want them.
 
#10
It's in paragraph settings, "space before" and "space after". If you want it permanently altered then open up the "normal.dotx" template, change the 'space before' and 'space after' paragraph settings and re-save.
 
#12
While we're at it, I can't select an A4 page size as the default. I hate Word2010, and am relieved that it's not just me
How odd...

OK, go to the 'Page Layout' tab. Where it reads 'Page Setup' there's a little square-looking button with an arrow in. If you click that, it should take you to 'Page Setup'. You want the 'Paper' tab, select A4 as the paper size, and then 'Set as Default' down that the bottom.

That should work, but that's my default any way, so I can't test it...
 

BuggerAll

LE
Kit Reviewer
Book Reviewer
#13
It's in paragraph settings, "space before" and "space after". If you want it permanently altered then open up the "normal.dotx" template, change the 'space before' and 'space after' paragraph settings and re-save.
Tried. Doesn't work. It goes back to its default of double spacing when you press enter.
 
#14
How odd...

OK, go to the 'Page Layout' tab. Where it reads 'Page Setup' there's a little square-looking button with an arrow in. If you click that, it should take you to 'Page Setup'. You want the 'Paper' tab, select A4 as the paper size, and then 'Set as Default' down that the bottom.

That should work, but that's my default any way, so I can't test it...
I've tried that before. It changes that document to A4, but the default stays the same (foolscap, I think). My solution is to use OpenOffice, but my missus prefers Word, and summons me to sort it out for her when she struggles. Did I mention I ******* hate Word 2010?
 

BuggerAll

LE
Kit Reviewer
Book Reviewer
#15
I've tried that before. It changes that document to A4, but the default stays the same (foolscap, I think). My solution is to use OpenOffice, but my missus prefers Word, and summons me to sort it out for her when she struggles. Did I mention I ******* hate Word 2010?
It could be so good but for some reason MS have completely fcuked it up. Things that should be easy are impossible - the subject of this thread and you just wonder why. WTF did they do it for?
 
#16
I have a 22MB pdf file with words like 'word' '2010' 'for' 'dummies' in the title area. If it's of any use PM me with a suitable email addy and I can supply it for evaluation purposes.
 
#17
Lots of people hate MS Word 2010, it's so difficult to customise!

I just changed mine in and out of A3 and it stuck using the 'set as default' setting. I'm not sure how to help any more, sorry, unless it's your printer or something.
 
#18
Tried. Doesn't work. It goes back to its default of double spacing when you press enter.
Check what template you are using - the standard, in your installation, may not be "normal.dotx". Go to the style menu, select "Normal" style, click "Modify", check the "update template" box, and set space before and space after to zero.

If some b@stard has write protected the template you are using, this won't work and you'll need to do it again, then "Save As", select .dotx and save as "BuggerAll.dotx", or similar. Then, when you need a new document, you open that template, rather than "normal". Unfortunately, you can't stop "normal.dotx" from being the default template.

Alternatively, instead of the "Normal" style, you could create a new style "BuggerAll", with your preferred attributes. Then in "Word / Preferences / Editing", you can change the default paragraph style to "BuggerAll".

I apologise for "normal" and "Normal" meaning 2 completely different things in this - but that's Microsoft's fault not mine.
 
#19
I simply never moved on from Word 2002! It does everything, so far as I can tell so why would I want anything different?
 
#20
I was hoping some one would be able to come up with default solution. So that we don't have to bugger about like this on every document wewrite. Quite why MS set the system up to be so inflexible is beyond me.

KitKats: I've read about the 2003 option but I can't find the change styles button - call me Mr Thicky but it ain't there. You also lose some of the 2010 functionality but that might be a cost worth paying.
Alright, Mr Thicky...

So set yourself up a template with the proper spaces and then make it the default template??

How do I create custom Microsoft Word templates? :: Free Tech Support :: Ask Dave Taylor!®

Google is your friend.
 

Similar threads

Latest Threads

Top