Motherboard Locked

Discussion in 'The Training Wing' started by Hitlerwasabitnaughty, Apr 16, 2005.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Sorry for posting this in here but didn't know where else to put it.

    I have a Acer TravelMate 230XV Laptop which I can not use as one of my kids (whom I lent it to for homework purposes - the bloody oxygen thief) seems to have somehow changed the BIOS/Motherboard password.

    Now when I boot the Laptop up I can't get past the BIOS/Motherboard password as entering in the wrong password three times disables the entire system. Keep getting "System Disabled" coming up.

    Tried the self help pages on the Acer website which were bloody hopeless. Does anyone have any ideas?

    Cheers
    Duck
     
  2. you could try opening it and removing the CMOS battery, it looks like a large watch battery. Leave this battery and the main battery out for between 10 minutes and an hour, then put the batteries back in and hopefully this will do the trick.

    Only problem is, this will wipe all your CMOS settings if it works, so you will need to go through and put them back to where they were.

    YAWS
     
  3. Mate, ask a MOD to move it to the Sigs Forum. Plenty of IT geeks there.
     
  4. Ouch; if this was a desktop then you would just reset the CMOS by pulling the big watch battery and shorting the terminals. Laptops are another beast unfortunately; try the following default backdoor passwords first
    Code:
     Award BIOS backdoor passwords:        
    ALFAROME
    ALLy
    aLLy
    aLLY
    ALLY
    aPAf
    _award
    AWARD_SW
    AWARD?SW
    AWARD SW
    AWARD PW
    AWKWARD
    awkward     BIOSTAR
    CONCAT
    CONDO
    Condo
    d8on
    djonet
    HLT
    J64
    J256
    J262
    j332
    j322     KDD
    Lkwpeter
    LKWPETER
    PINT
    pint
    SER
    SKY_FOX
    SYXZ
    syxz
    shift + syxz
    TTPTHA
        ZAAADA
    ZBAAACA
    ZJAAADC
    01322222
    589589
    589721
    595595
    598598
    
    AMI BIOS backdoor passwords:
    
        AMI
        AAAMMMIII
        BIOS
        PASSWORD
        HEWITT RAND
        AMI?SW
        AMI_SW
        LKWPETER
        A.M.I.
        CONDO
    
    PHOENIX BIOS backdoor passwords:
    
        phoenix, PHOENIX, CMOS, BIOS
    
    MISC. COMMON PASSWORDS
    
        ALFAROME
        BIOSTAR
        biostar
        biosstar
        CMOS
        cmos     LKWPETER
        lkwpeter
        setup
        SETUP
        Syxz
        Wodj
    
    OTHER BIOS PASSWORDS BY MANUFACTURER
    Manufacturer     Password
    VOBIS & IBM     merlin
    Dell     Dell
    Biostar     Biostar
    Compaq     Compaq
    Enox     xo11nE
    Epox     central
    Freetech     Posterie
    IWill     iwill
    Jetway     spooml
    Packard Bell     bell9
    QDI     QDI
    Siemens     SKY_FOX
    TMC     BIGO
    Toshiba     Toshiba
    
    TOSHIBA BIOS
    
        Most Toshiba laptops and some desktop systems will bypass the BIOS password if the left shift key is held down during boot
    
    IBM APTIVA BIOS
    
        Press both mouse buttons repeatedly during the boot
    
    If none of that works then you will have to take it to a shop; they will know how to dis-assemble the laptop and can then look for reset jumpers on the mobo. If they can't do that then you might need a new BIOS chip which is not that dear but they will rape you on labour.

    Please don't try taking the lappy apart yourself; there is a specific order to stripping them which is exclusive to each model.
     
  5. BIOS battery surely ?
     
  6. Unlike desktops there is no guarantee that will sort the problem; they are configured differently. I'm not saying it won't work; the lappy is circa 2003 so might not have the latest security stuff? I d/loaded the manual and it really just tells you how to get into trouble in the first place! One possibility is that the sprog has not set the admin password for the BIOS; there are three passwords-admin, user and hard drive lock. I would try F2 on the POST screen as it's rebooting, never know your luck?
     
  7. Thanks have already tried all that.

    Have emailed the manufacturer to see if they can help. But the buggers don't work weekends unfortunately.
    :( :(
     
  8. Duck,

    Have you tried just pressing Return when prompted for the password? I know it seems an obvious statement, but if the password was not set correctly it may not have been set at all?

    Also, does your son have any idea of the word he tried to use? The reason I ask is that I had a similar problem a few years ago and the BIOS password was limited to 6 characters. I eventually realised that the seventh (and final) character in the password was not required. I entered the first six letters and got into the system.

    Worth a try?
     
  9. Yeah tried that too. Thanks for asking.

    And no he doesn't have any idea as he really was fcuking about with it. I think I might have to go and pay for a CMOS password reset. I will offset the cost by kicking his arse with my size 10's. :evil:
     
  10. I'm just wondering if a BIOS flash would be possible? Depends where exactly in the boot process the system halts. A flash should wipe the password. Then again might be better waiting until Monday; I'm sure Acer will sort you with the right backdoor password. You will just have to convince them you are the legal owner......or tell them you got it at a jumble sale.
     
  11. Ah thats no bother I've had it since new, registered it in my name, and still have the box and everything.

    Think I will wait until Monday though..................
     
  12. When you start onto your bios screen there should be an option to do a system recovery, press it. then there should be somthing along the lines of advanced options, you should have a destructive recovery screen pop up, press alt+D an MS-DOS Prompt screen should show then type exactly

    cd d:\ (press enter)
    compact /c d:\ (press enter)
    compact /u d:\ (press enter)
    exit (press enter)

    the destructive recovery screen should re appear
    then press the shutdown button
    restart the system recovery to reinstall windows then do it the preset way

    this should work

    and dont forget....... IF IT AIN'T RAININ, IT AIN'T TRAININ

    0295Ward
     
  13. Whoa speedy you can see by his last post that he has probably got it fixed or did a claim job with it… good reply though but to hell with your call out charge ..dont work for Bill do you..
     
  14. Good CO

    Good CO LE Admin

    OK. As we've turned in to an IT help forum and obviously have some experts - another laptop help question, a real challenge:

    I've got a new Pentium M 740 1.7 processor for my Travelmate 800, the slowest of the 800 series with a 1.3 Pentium M as standard. The chipset is good, the screen is good, the graphics card is good, so I've decided to try an upgrade.

    Travelmate 800s came in 1.3, 1.5 and 1.6 Pentium M Banias as standard so I have stepped slightly out of Acer's standard processors for the range, although Intels family and type is still the same. The chipset is an Intel 82855PM (still current and does support the processor, although at 400 rather than 533) and the BIOS is a Phoenix Note BIOS.

    My problem is that I haven't been able to work out how to raise the processor clock speed despite a lot of searching on the web. I've pulled the motherboard out and can't find any jumpers on either side, and I can't adjust it through the standard BIOS pages. I've reflashed the BIOS, in case it was some form of autodetect, and I pulled the BIOS battery out and left it overnight for the same reason.

    There is only one motherboard / part number listed for the 800 range and there is no need to specify processor speed when ordering, so as far as I can see there MUST be a way to change the clock multiplier for the different processors in the range.

    My next steps were to use a full version of Winphlash, rather than the limited version available from Acer. I backed up my Bios and got access to he advanced features of Winphlash, but still nothing referring to processor speed.

    The rated processor speed is being correctly identified by BIOS, Windows and any applications such as Sandra. Sandra is interesting as it lists processor rated speed (correct), processor clock actual speed (12xx Hz) - correct and, most significantly the annoying original 1.3 Mhz quoted for the system, and the software must be getting this figure from somewhere but I can't work out where.

    I then had a chat with someone and decide to try installing a processor microcode update (totally new to me) and was sent an Intel microcode update script run at startup and a database, compatible supposedly with the processor. The problem is that the update utility claims that the (definitely latest) database file doesn't include my processor and to get an update from Intel, even though this is the latest version, from Feb this year and well after the release of the processor. I think that this whole thing was a bit of a long shot anyway and am sure that it must be motherboard tied.

    Any help very much appreciated as it's driving me nuts and the processor was very expensive so I'm getting all bitter and twisted about it.
     
  15. Wee update for you.

    E-Mailed Acer ages and STILL haven't heard feck all from them. Can get the lappy unlocked by a local mob but they want £40 PLUS VAT for the privilege. I ain't desperate to use the damned thing yet, so unless there's bugger all else to be done I ain't going to pay yet.

    Any of you lot got any other ideas?