Missing Posts?

Discussion in 'ARRSE: Site Issues' started by bokkatankie, Mar 12, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I have noticed over the last few days that posts somehow go missing.

    Example is the the last one I made on the Armed Forces Pension thread.


    It shows in the thread but not on my quick links to replies to my posts and does not even show in the My Posts section.

    It has happened with a few posts so far, initial thought was thread has been deleted but thread is still there and has had replies.

    There used to be a lag of it appearing on my posts but this was hours ago.

    Other posts that I have made on other threads have appeared on quick links and my posts but this one is still not showing.

    Is it a moderation thing?
  2. It's probably cos they hate you!
    • Like Like x 1
  3. Sixty

    Sixty LE Moderator Book Reviewer
    1. ARRSE Cyclists and Triathletes

    Wouldn't have thought so. Thread's still in place, posts look OK and nothing punted. May be a site functionality thing in which case it'll need one of the COs to look at.
  4. If they hated me it would not appear on the New Posts side panel!!!

    But tend to agree it may indeed be that they hate me, love and kisses.
    • Like Like x 1
  5. This thread and posts are now showing in the QL and MP but the AFPS one is still missing.

    Very odd, but as you say one for the CO's.
  6. Still happening, two missing posts now and the Shall we one is still not showing my posts or quick links.