Missing Posts?

B

bokkatankie

Guest
#1
I have noticed over the last few days that posts somehow go missing.

Example is the the last one I made on the Armed Forces Pension thread.

http://www.arrse.co.uk/armed-forces-pension-scheme/195613-shall-we.html

It shows in the thread but not on my quick links to replies to my posts and does not even show in the My Posts section.

It has happened with a few posts so far, initial thought was thread has been deleted but thread is still there and has had replies.

There used to be a lag of it appearing on my posts but this was hours ago.

Other posts that I have made on other threads have appeared on quick links and my posts but this one is still not showing.

Is it a moderation thing?
 

Sixty

ADC
Moderator
Book Reviewer
#3
Is it a moderation thing?
Wouldn't have thought so. Thread's still in place, posts look OK and nothing punted. May be a site functionality thing in which case it'll need one of the COs to look at.
 
B

bokkatankie

Guest
#4
If they hated me it would not appear on the New Posts side panel!!!

But tend to agree it may indeed be that they hate me, love and kisses.
 
B

bokkatankie

Guest
#5
Wouldn't have thought so. Thread's still in place, posts look OK and nothing punted. May be a site functionality thing in which case it'll need one of the COs to look at.
This thread and posts are now showing in the QL and MP but the AFPS one is still missing.

Very odd, but as you say one for the CO's.
 
B

bokkatankie

Guest
#6
Still happening, two missing posts now and the Shall we one is still not showing my posts or quick links.
 
Thread starter Similar threads Forum Replies Date
vampireuk ARRSE: Site Issues 9
stacker1 ARRSE: Site Issues 10
jarrod248 ARRSE: Site Issues 39

Similar threads

Latest Threads

Top