Microsoft Word Footnotes

Discussion in 'Gaming and Software' started by Praetorian, Mar 30, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. When writing footnotes, there is an unwanted one line gap between the different citations.

    E.g.

    23 Author, Title, Publisher, Year
    XXXXXUNWANTED LINEXXXXXXX
    24 Author, Title, Publisher,Year,

    Any ideas? Ive tried clicking, copying and pasting, everything. And the Styles menu.

    Im running Office XP.
     
  2. Is it actually an unwanted line break or whitespace?
    Select the footnote text and check the paragraph options. There will be options for "space before" and "space after", if these have a measurement in them (i.e. not set to 0) then try reducing them. e.g. space before =0, space after = 1mm
     
  3. Virtual Pint for Psywar, Cheers mate. It was set to "Auto"
     
  4. I think I would google it and then you will find a forum which will solve the problem. I had a prob with i tunes 7 solved it in about 30 seconds
     
  5. Highlight the footnote then click under tools i think, maybe something else you'll see "paragraph" under the spacing heading, choose single line spacings on the right and on the left under before and after change to 0 pt.

    laura
     
  6. :thumright: I also should have mentioned that you will want to redefine the paragraph properties through a change of the Footnote style but guessed you worked that out anyway.
     
  7. I dunno I answered the question in less than a minute of the original posting, so that's not bad going - who needs other forums :D
     
  8. I did find a forum. This one. :D