Microsoft Office 2003 Problem

Discussion in 'Gaming and Software' started by ArmySurplusSpecial, Oct 10, 2007.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I am currently having problems with Microsoft Office in that i can no longer open word, powerpoint, excel files etc.

    when i attempt to open them it goes through the motions, opens the programme then comes up with "the file ........ is not available"

    then, when i attempt to close the file it says "the file normal already exists do you want the replace the file?"

    it will then offer me a place in the folder "templates"

    i have downloaded the windows sp2 for office 2003 and this has not cured it, any ideas anyone?? :cry:
  2. Uninstall, reinstall, job done.
  3. Doest'nt microsoft office not have a self repair in the help option? click on help and it's in the drop down window.
  4. i have tried the self repair in the programme and that has not worked. i would uninstall and reinstall but unfortunately i cannot find the CD!!

    Just wondered if anyone knew of a fix for the problem or had experienced the same before....
  5. The key to this is the MSI file which acts as the installer. For example, if you have opted for a "typical" install, and then want to install more options, the system will ask for the location of this file. Correspondingly, if the file somehow gets corrupted, both halves of jack shit will work.

    As Goku said, you need to uninstall, clean your registry and reinstall. Get looking for your CD!
  6. or download office 2007, patch it to pass microsoft validation and off you go. Full support and office outlook connector.
  7. Or just sack M$ office and go for Open Office its free and reads and writes M$ office formats (not sure about 07 version though)
    Open Office uses a ratified ISO standard for saving documents (M$ failed to get this accreditation due to dirty tricks) but can still be used to save as .doc etc
  8. go to your profile, and delete the "" file
  9. Just dont use it if your work relies on it. Because its gash.

    re the problem, isnt there a config file in application data folder the dies occasionally and needs to be deleted? Its done that to me a couple of times.