Microsoft narrator

Discussion in 'Gaming and Software' started by looney, Jun 7, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Got an annoying program on start up that won’t go away, Microsoft narrator.
    Tried deleting it but won’t go.
    Anyone know how to rid it for good?
  2. This might do it:

    click on start, then run. In there type msconfig. Untick the narrator on startup.
  3. Its not on there?
  4. vista ? try looking in " hidden icons bottom right if its there open it and set it as you need.. i use it al the time it helps me to know what i have said.... sometimes...
  5. Not there either.

    I hate computers......

    Thanks anyway people.
  6. Can't remember how to stop it running on start-up but it has something to do with the MS Accessibility tools.

    Try tinkering with the 'Utility Manager' in Start Menu > Programmes > Accessories > Accessibility

    Or perhaps run the 'Accessibility Wizard' in the same location.
  7. No luck there either.
  8. Just wondered, what is the message it says?
  9. ok go to start
    then to all programs
    then startup
    see if its there delete it
  10. Did you try stopping the service through the Utility Manager?

    When you load up the Utility Manager, there will be a list of accessibility software indicating whether it is running or not.

    It should say "Narrator is running", if you click once on that text and then hit the "Stop" button, that should prevent it from loading any more.

    Also the check box should be unchecked for the option "Start automatically when I log in".
  11. Hi mate - this isn't my work - just copied and pasted it from a website - worth a try if you've still got the problem. (And its assuming you're running Vista).

    Go to the Control Panel, which can be located by clicking Start>Control Panel (on the second column).

    Select Ease of Access to enter the Ease of Access Center.

    Click Optimize visual display which is familiarized with the tagline "Make the computer easier to see".

    Uncheck the boxes for Turn on Narrator and Turn on Audio Description under Hear text and descriptions read aloud.

    Click Save and close the Control Panel. After restarting your computer the Microsoft Narrator will no longer voice.
  12. Think that’s done the trick as no longer on start up. Much obliged.