Medieval Total War II

Discussion in 'Gaming and Software' started by Volunteer, May 11, 2010.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I need help. Valuable drinking time is being wasted. I have just got a new, sealed copy of MTW II Gold Edition but installing it is getting hung at the point of entering the disc key.

    I am entering a 24 character alphanumeric key hyphenated into 6 groups of four. However this is not being accepted. It is almost as if more characters are required as no button changes and tapping the return key makes no difference. The key I am using is on a label stuck inside the dvd cover.

    I have searched the convuluted Total War forums and finding a straight answer there is like searching for a proverbial needle in a haystack.

    Could gaming Arrsers advise me, please? Thanks.
     
  2. Don't stick the hyphens in and then you should be able to fit the full key in ;)
     
  3. Thanks for the suggestion, EV, it was worth a try. No joy. (In fact the installation wizard stated including the hypens.)

    Is there a customer support site I can contact?
     
  4. Try the back of, or inside the front cover, of the instruction manual.
     
  5. It will probably be rather hard to get any support from SEGA due to the game being rather old now. Try their official website as well that may have something although I wouldn't count on too much...
     
  6. Hi Dingerr, the Gold Edition does not include a manual. :x

    Thanks for responding.
     
  7. Can't say I'm holding my breath about this, either!
     
  8. It might sounds silly but you could try using upper case/lower case as well making sure you haven't confused some of the letters/numbers - I know I had that problem a few times :p
     
  9. Sound advice and I have tried those ploys.

    The "next" button on installsheild wizard screen which prompts for the key does not change from being grayed out; I guess that indicates that something in the key I am typing is wrong or incomplete.
     
  10. Try looking on the disc.
     
  11. Nothing printed on the disc.
     
  12. Not quite what I meant. Look through the contents of the disc.
     

  13. I have looked at the Read Me file and checked compatibility of my systems programs and everything is fine.

    More significantly there is nothing that looks like an alphanumeric key printed anytwhere. :|
     
  14. Are you sure yours is a legitimate copy?
    I've just looked at my Med II Gold and:
    a) it's on two discs
    b) it has a printed manual
    c) the code is on a label on the back of it
    d) it's 16 digits (4x4)
     
  15. Yes, I have got a legit copy -- unless Amazon.co.uk have started peddling pirate copies! :)

    Thanks for doing the research and telling me the details. This gave me the idea of typing in the first 16 digits only.

    It worked and my software is now loaded.

    Thank you very much for your assistance, Ottar, you are a gentleman! :salut:

    Thank you, too, each person who showed interest in helping me. Once more Arrse shows itself to be a really great forum! :)