Mac email problem.

Mac recently upgraded. Now email not working properly. Emails will open, but all I get is the header and no text in the message body. Apple Help has no answers, other so called fixes don't work. What does work is using the 'quit' button and then reopen the email programme. Not a huge problem, but frustrating and I assume an issue Apple must be aware of but no patch forthcoming?
Anyway anyone got any thoughts on a solution? And please don't suggest switching to Microsoft, it's not big and it's not helpful.
 
Mac recently upgraded. Now email not working properly. Emails will open, but all I get is the header and no text in the message body. Apple Help has no answers, other so called fixes don't work. What does work is using the 'quit' button and then reopen the email programme. Not a huge problem, but frustrating and I assume an issue Apple must be aware of but no patch forthcoming?
Anyway anyone got any thoughts on a solution? And please don't suggest switching to Microsoft, it's not big and it's not helpful.
I'm not familiar with this email client in particular, but is there a setting to show only HTML mail or non-HTML mail and this setting keeps getting flipped due to a bug?

Non-HTML mail is traditional text only mail, while HTML mail incorporates web page style formatting codes to allow for "fancy" text. Most HTML mail includes a non-HTML plain text version as well.

I will avoid the long explanation of why both exist except to say that badly formed received mail (caused by crap software at the sending end) can make it look like an empty message when viewed in the "wrong" mode.

The email client that I use allows me to quickly and easily shift between viewing mail in several formats with a single click.
 

Zhopa

LE
Mac recently upgraded. Now email not working properly. Emails will open, but all I get is the header and no text in the message body. Apple Help has no answers, other so called fixes don't work. What does work is using the 'quit' button and then reopen the email programme. Not a huge problem, but frustrating and I assume an issue Apple must be aware of but no patch forthcoming?
Anyway anyone got any thoughts on a solution? And please don't suggest switching to Microsoft, it's not big and it's not helpful.

Warning: not a techie. But, I use Macs and I've seen the behaviour you're describing when for whatever reason the broadband is up the creek and they have very little bandwidth. It's as though it manages to download the headers, but then needs a breather and an extra prompt to pull down the rest of the message. Resolving bandwidth issues resolves the problem. Any chance it's something similar?

Also, what mail client are you using?
 

Latest Threads

Top