Lost pictures with Adobe Bridge

Discussion in 'Gaming and Software' started by MuddyMettle, Mar 21, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Hi All,

    Is there anyone out there using Adobe Bridge that could help please?

    I used Adboe Bridge (AB) to do a batch rename as i have done lots of times before but this time i cant open the files after renaming they are there but can't open them.

    What i did is,
    Opend AB clicked tools and then batch rename, clicked rename in same folder. New filename text ExS.CFN sequence number 001 three digits and then clicked rename.

    But now i can't open the pictures. If i go in to the first pictures (ExS.CFN 001) properties it says,
    Type of file ExS.CFN 001 and open with Windows shell common DII

    If anyone could help that would be great?

    Thanks you
  2. Check you haven't wiped the file type off the end. If it's missing the first full stop could mean that it now thinks it's not actually a jpg/tif/RAW file.

    As an example manually add .jpg (or whatever file type your using) onto the end and see if it'll open in the application you usually use to view your images.
  3. Hi,
    You star just tried it and it worked fine.
    Thank you very very much