Logging in and request timeouts

Discussion in 'ARRSE: Site Issues' started by stabradop, Apr 23, 2011.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Haylp!

    It might just be me but recently I have had trouble logging in from the home page, it keeps redirecting me to the page you get when you mongtype your CS or password.

    Also, whenever I post I keep getting a "request timeout". When I reload ARRSE my post is there but was just wondering what's causing it. I've checked my connection and there is nothing wrong there, and am using Chrome which has worked fine in the past.

    Cheers in advance
     
  2. I keep getting database error when posting as well
     
  3. rampant

    rampant LE Reviewer Book Reviewer

    Same here, keep getting whitescreen Database error. Seems to be loading slowly, seizing up when attempting to post, also Last 50 is fecked, although it does show new posts the thread lsiting hasn't altered since about 06:00, though New Posts is working fine.
     
  4. HHH

    HHH LE

    Yea, the last 50 or search is not working,and when I post it times out and says I've double posted.
     
    • Like Like x 2
  5. rampant

    rampant LE Reviewer Book Reviewer

    Belay that last, it's completely fecked! Keep getting arrse background but with a message "Connection refused"
     
  6. I've got the same problems....using Chrome if that helps.

    "connection to 192.168.1.2:9312 failed (errno=111, msg=Connection refused)" is the error message I get on the last 50 posts.
     
  7. Tis a server issue, someone broke it
     
  8. Ah well at least it's not just me then :-D
     
  9. Firefox 4.0 and IE9 both giving the same answer. Some of the links in site are doing it too. Can't be specific seems to be a bit rowntree's random Palm tree petrol pump