• This is a stand-to for an incoming competition, one of our most expensive yet.
    Later this week we're going to be offering the opportunity to Win £270 Rab Neutrino Pro military down jacket
    Visit the thread at that link above and Watch it to be notified as soon as the competition goes live

Loggin On in Vista

#1
Having got a laptop with Windows Vista on it, I find that a number of ARRSE features don't show - in particular the little security code that would let me log on. :frustrated:

I've turned all the security features off and clicked 'enable' to all the IE preferences and the security code still doesn't show! :pissedoff:

Any ideas folks?

Or does Bill Gates just have the arse with ARRSE!
 
#2
Strange - my Vista install never has any problems and is running on the standard security. Could you try refreshing the page by pressing ctrl and f5 together, and if that doesn't work then right click on the missing image (a red cross?) and choose "show image".

Otherwise could you tell me which other features don't work and it may help me crack it.
 
#3
I have the 'red cross' instead of the loggin picture, and a number of other 'red crosse' on the forums page instead of the little picies on the left of the the page (as you look at it) yet funnily enough, not when I click on to a particular sub-forum, e.g RAC, Inf.

It's driving me crazy and I'll do time for this OS soon!
 
#4
#5
I've had no problems with Vista whatsoever and IE7 logging onto ARRSE. Mind you, Vista is a pile of overrated (by Microsoft) pap and does nothing that XP does not already do and prevents you from doing several things XP does.
Didtch Vista and go back to XP is my advice (saying that, I'm on Firefox on Mac OS X due to work buying me a very funky Mac Book Pro).
 
#7
Speedy said:
I've had no problems with Vista whatsoever and IE7 logging onto ARRSE. Mind you, Vista is a pile of overrated (by Microsoft) pap and does nothing that XP does not already do and prevents you from doing several things XP does.
Didtch Vista and go back to XP is my advice (saying that, I'm on Firefox on Mac OS X due to work buying me a very funky Mac Book Pro).
Way ahead mate!
 
#8
Still can't in IE 7

Bill Gates, you're a c.......

Nah, I'll be good n keep this clean and sensible.

Anyone have an idea why my IE won't let me log on - it won't play youtube videos either.
 
#9
Do you have any ad blocker software or Thieving Weasel Inc's Take-over-your-pc-and-really-cause-you-loads-of-problems Internet Protection Suite installed? Perhaps something thinks you're looking at 'unsuitable content' or has decided those images are ads? Just a thought..... I'll keep thinking but it may have to be tomorrow!
 
Thread starter Similar threads Forum Replies Date
wheelchairwarrier ARRSE: Site Issues 10
B The NAAFI Bar 14
daleRoch Gaming and Software 6

Similar threads

Latest Threads

Top