Livemail problem?

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by vvaannmmaann, Aug 26, 2011.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Been using it for several months - no problems.
    Yesterday it started sending emails I want to send out,directly to the Outbox and not to the address I want it to go to.
    Nothing has changed,no new hard or software.All settings are normal.
    Any suggestions?
    Ta.
     
  2. HHH

    HHH LE

    Is your livemail working online ?
     
  3. Yes it is.
     
  4. HHH

    HHH LE

    Oh, right, I'm afraid I can't be much help after that, only to say What about your delivery options ?
     
  5. Everything looks ok to me.Got a wee man coming around tomorrow to sort it - I hope.
     
  6. HHH

    HHH LE

  7. Thanks.Saw that earlier.Didn't understand it then either! Thank god the wee man is coming in the morning.
     
  8. Dear friend,

    You are not the first to have this problem, nor will you be the last. Whilst "Livemail" is an easy option for many it comes with inherent problems of its predecessor "Hotmail" in that it is a "webmail" system not an e-mail system in the truest sense of the word. Unlike a normal e-mail system "Livemail" keeps all your e-mails on a remote server even though you have sent and received them - not a good thing as your e-mails can, theoretically, be read by anyone as there is no security. Likewise it is not using the normal protocols 110/25 as the send and receive ports, instead 995/25 thus your computer is open to abuse by a third-party. My advice would be to use the FREE e-mail account supplied by your Internet Service Provider and use "Outlook" or something similar as your e-mail client and discard "Livemail"
     
    • Like Like x 1
  9. Thanks.That has now added to the sense of utter computer impotence I am feeling.
     
  10. Do not feel bad, we all make mistakes and learn from them, including me. You need help with your computer problems - PM me, always willing to assist.
     
  11. Thanks Emsav.
    It seems that a picture I was trying to send was blocking the system.
    Image deleted,problem sorted.The wee man couldn't really explain it either.
    Thanks both.
     
    • Like Like x 1
  12. Lol, I agree Livemail is rubbish, but most of that was bollocks. Sorry.