Last 50

#3
Another strange menu screw up. I'll take a look later. Thanks for letting me know
 
#5
No probs here (Windows 8 and IE 10)
 
#8
Happened to me @ 15.55 today as well as once yesterday.
 
#10
I'm just waiting for Jarrod to give Good CO his customary 'like' rather like a school kid giving the teacher his apple. Snigger.
Reported for crayoning on the serious part of the site.
 
#11
I'm just waiting for Jarrod to give Good CO his customary 'like' rather like a school kid giving the teacher his apple. Snigger.
Reported for crayoning on the serious part of the site.
Could you pair act anymore child-like, it's a bit tedious to see you pair follow each other around the site bitching!
 
#12
Happening again.
 
#14
Happens when you fat finger the iPad. Needs to be adjusted as it thinks you've double tapped and comes up saying you've got to wait x seconds to tap it again. It's annoying.
 
#15
HHH-are you on an iPad? It's always happened to me, I just don't double tap - leave about 1 sec inbetween and it's fine.
No on a Laptop, and if I re-click it, it works.
It seems quite a random thing!
 
B

benjaminw1

Guest
#16
Still doing it all the time -Windows 7 laptop, and *cough* at work on a server. It is getting a tad annoying...
 
#18
Strange one this - the links were too long and something somewhere was cutting them short. I assume some hidden side effect of the minor upgrade that got the likes blocks working properly.

Now fixed although the "all except bone recruiting posts" couldn't be cut down or bodged without significant work, so I chopped it. Basically just a joke so no loss.
 

Similar threads

Latest Threads

Top