Keyboard help

#1
As you know I've recently reinstalled XP, I've ironed out most problems. My only one now is how to set the keyboard up correctly. When I type @ I get " and vice versa. How do I set it up for english?
 
#2
If your on US settings you need to go into control panel then onto Regional/Language options settings ( i think) and change to UK. if you cant find it Ill have another look.
 
#4
In the toolbar at the bottom of the screen, right-hand end, you should see "EN" (or possibly "US").

Click on this and select "Show the language bar".

The language bar will appear in the toolbar at the top of the screen.

Click in the tiny downward arrow to expand (options).

Select Settings.

Default Input Language should be "English (United Kingdom).

"Installed Services - Keyboard " should be "United Kingdom" and should be at the top of any list. If not, add it and, if necessary, remove any other language.
 
#7
Click the Start Button> go to Control Panel> Regional and language options. On the Regional Options tab (the first one) make sure United Kingdom is selected in both drop-down boxes.

Click the Languages tab, and then click the details button. This is the important one. Select Default Input Language as English (United Kingdom)

Endex

Out
 
#8
putteesinmyhands said:
In the toolbar at the bottom of the screen, right-hand end, you should see "EN" (or possibly "US").

Click on this and select "Show the language bar".

The language bar will appear in the toolbar at the top of the screen.

Click in the tiny downward arrow to expand (options).

Select Settings.

Default Input Language should be "English (United Kingdom).

"Installed Services - Keyboard " should be "United Kingdom" and should be at the top of any list. If not, add it and, if necessary, remove any other language.
Just getting to that one :D I had exactly the same problem with mine, had to blow the cobwebs off my brain first tough....I dont knw why they default back to septic when you have to re-install.
 
#9
SauceDoctor said:
Click the Start Button> go to Control Panel> Regional and language options. On the Regional Options tab (the first one) make sure United Kingdom is selected in both drop-down boxes.

Click the Languages tab, and then click the details button. This is the important one. Select Default Input Language as English (United Kingdom)

Endex

Out
I said that earlier but maybe not has elliquent as you :wink:
 
#10
The_IRON said:
putteesinmyhands said:
In the toolbar at the bottom of the screen, right-hand end, you should see "EN" (or possibly "US").

Click on this and select "Show the language bar".

The language bar will appear in the toolbar at the top of the screen.

Click in the tiny downward arrow to expand (options).

Select Settings.

Default Input Language should be "English (United Kingdom).

"Installed Services - Keyboard " should be "United Kingdom" and should be at the top of any list. If not, add it and, if necessary, remove any other language.
Just getting to that one :D I had exactly the same problem with mine, had to blow the cobwebs off my brain first tough....I dont knw why they default back to septic when you have to re-install.
The clue's in the address:

Microsoft Corporation
One Microsoft Way
Redmond, WA 98052-6399
USA
 

Latest Threads

New Posts