Keyboard format!

#1
I've went and done it again!

Somehow or other, in the course of doing some work earlier, I managed to change the keyboard to another format/layout.

This is driving me absolutely mental as function keys now do totally different things to what they usually do, and I've lost a few letters (I've got a Danish keyboard).

Can anyone tell me how to get it back to normal so I can find hyphens, at symbols and the like again.

Thanks in advance.

T_T
 
#2
I'm assuming you're using XP.

open Control Panel
click on "Regional and Language Options"
click on the "Languages" tab
click on the "Details" button
change as required
 
#3
Ex_ex said:
I'm assuming you're using XP.

open Control Panel
click on "Regional and Language Options"
click on the "Languages" tab
click on the "Details" button
change as required
I am indeed using XP, but isn't there a keyboard shortcut?
 
#5
Tartan_Terrier said:
Ex_ex said:
I'm assuming you're using XP.

open Control Panel
click on "Regional and Language Options"
click on the "Languages" tab
click on the "Details" button
change as required
I am indeed using XP, but isn't there a keyboard shortcut?
T_T, open "Keyboard" in the Control Panel and choose an alternative. You can also choose which key combination to toggle in order to effect the change (I use Control-Shift to toggle between Brit-Eng and German on my keyboard).

MsG
 
#6
Thanks for the help lads.

It seems that pressing the left 'alt' key and shift causes the changeover on my computer.

I must have hit the shift key when typing '@' (ctrl+alt+2).

Regards

T_T
 
Thread starter Similar threads Forum Replies Date
Mighty_doh_nut The NAAFI Bar 18
RUCFOREVER The NAAFI Bar 9
scotscop ARRSE: Site Issues 7

Similar threads

Latest Threads

Top