Is the site running slow?

#1
It's taking ages for a page to load or to post just now, with both Chrome and Firefox.

Is this just happening to me? Although I'm not having a problem anywhere else on the net.
 
#3
N-o-o-o-o-o-o-o-o-ot t-ha-a-a-a-a-a-a-at I'''''''''''''''''''''''''''ve n-o-o-o-o-o-oti-i-i-i-i-i-i-i-i-i-i-i-ice-e-e-e-e-d. Wh-y-y-y-y-y-y-y-y-y
d-o-o-o-o-o-o-o y-o-o-o-o-o-o-o-o-u a-a-a-a-a-a-a-a-a-a-ask?
 

Sixty

ADC
Moderator
Book Reviewer
#7
Definitely a bit of lag tonight. Seems only to affect clicking on a new topic for me; once on the thread it's fine but they're taking up to seven seconds* to open initially.

*If I'd foretold me typing that ten years ago I'd have slapped myself. Seven seconds on dial up would have been akin to greased lightning.
 
#8
Definitely a bit of lag tonight. Seems only to affect clicking on a new topic for me; once on the thread it's fine but they're taking up to seven seconds* to open initially.

*If I'd foretold me typing that ten years ago I'd have slapped myself. Seven seconds on dial up would have been akin to greased lightning.
Thanks for that. Similar with me so thought I'd ask.
 
#15
Don't believe the stats. It's very very vague - someone is only ever online on the site for a couple of seconds while he requests and is served a page. How long after that do you wait and still consider him to be online? 5 minutes, 10 minutes, an hour? The number of people online depends on which of those you choose and in some circumstances how well the server is working at serving requests. All in all rubbish stats.
 

Ravers

LE
Kit Reviewer
Book Reviewer
#16
It's my fault, it's been raining up here recently and I've had **** all better to do than come on here and give people shit.
 
#18
It has been the last 2 nights only I believe. There haven't been 1 minute load times before that. There still aren't actually. I think you have other issues
 

Latest Threads