• ARRSE have partnered with Armadillo Merino to bring you an ARRSE exclusive, generous discount offer on their full price range.
    To keep you warm with the best of Merino gear, visit www.armadillomerino.co.uk and use the code: NEWARRSE40 at the checkout to get 40% off!
    This superb deal has been generously offered to us by Armadillo Merino and is valid until midnight on the the 28th of February.

Is It Just Me....??

#1
Or has the site font all gone a bit mental.....??

Particularly within the posts themselves.

The font size appears to have changed and I'm getting loads of strange text characters all over the place.....

To be blunt, I'm outraged.
 
#5
....or are the site pages taking forever to load in the last day or so? It seems to be necessary to rattle the reload button to get any movement. Not happening with other sites.
 
#6
Whiskybreath said:
....or are the site pages taking forever to load in the last day or so? It seems to be necessary to rattle the reload button to get any movement. Not happening with other sites.
Not that I've noticed and I certainly haven't done anything to cause it. All seems to be ticking along fine. Anyone else? Could it be at your end?

Santa_Sunday said:
Or has the site font all gone a bit mental.....??

Particularly within the posts themselves.

The font size appears to have changed and I'm getting loads of strange text characters all over the place.....

To be blunt, I'm outraged.
Re the front page, look a few threads after this one and you'll find a few pages of discussion about it - me taking flack and getting annoyed basically.

Re the wierd characters, this became an issue about 6 months ago and should only affect posts before that. As discussed here: http://arrse.co.uk/cpgn2/Forums/viewtopic/t=66994.html

With a fault report like that though a link would be very helpful! Otherwise I'm pi55ing in the wind.
 
#8
No, WB, it's not just you. On random occasions, I've found that the font has gone from what it usually is (looks a bit like 9pt Arial, but don't quote me) to a 7pt Times New Roman in italics. Apart from being a bit small, it's looked OK, so I've assumed that it's just been the COs fiddling.

Must admit, though, that it's happened only on occasions when I'm having a fleeting look at the site, so it could be something to do with configurations and servers (now entering the realms of "Don't know what the f**k I'm talking about), though how these would change the font and size, I haven't got a clue. Also, when it's happened, the configuration has been the desert one, instead of the classic blue that I have set.
 
#9
putteesinmyhands said:
No, WB, it's not just you. On random occasions, I've found that the font has gone from what it usually is (looks a bit like 9pt Arial, but don't quote me) to a 7pt Times New Roman in italics. Apart from being a bit small, it's looked OK, so I've assumed that it's just been the COs fiddling.

Must admit, though, that it's happened only on occasions when I'm having a fleeting look at the site, so it could be something to do with configurations and servers (now entering the realms of "Don't know what the f**k I'm talking about), though how these would change the font and size, I haven't got a clue. Also, when it's happened, the configuration has been the desert one, instead of the classic blue that I have set.
No font changes for the last month I think and I have never tried to use 7 point italic. Also I use the site a lot and I have never seen that. Can you send me a link to the page or get a screen shot the next time it happens? Otherwise I have no hope of getting to the bottom of it.

If you only set the colour through the box on the front page rather than through your account then it will only be temporary. Otherwise I can think of no reason why the site should suddenly change you while you're logged in (if not logged in you would see the default). Yet again though, without anything more concrete such as "When" I am pis5ing in the wind trying to fix it.
 
#10
Actually that was a top "bone error report"! WB says "my connection's slow, is it just me"? PIMH replies "no it's not just you I also get 7 point italic font". Posting for the sake of posting if I'm not mistaken sir?
 

Latest Threads