iPhone / iPad / iPod App upgrade - 10 April

Discussion in 'ARRSE: Site Issues' started by Good CO, Apr 19, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Good CO

    Good CO LE Admin

    Version 1.20.20 of the iOS app was released on the 10th and I forgot to post the news! Hopefully most people will have received the notification from the app store and now be using it. The app has had quite a major code upgrade, giving better performance, and also the problem with URLs linking to the wrong topics has been solved. In-app registration is also a nice extra.

    If you haven't yet got the update, it is available here.

    To remove advertising (as on the main site) please subscribe to ad-free ARRSE. If you bought the old ad-free app, let us know please and we will sort out the newer one for you.

  2. Ravers

    Ravers LE Reviewer Book Reviewer

    Just got the new app.

    Can't upload phots in certain threads.

    "Security error, you may not have permission blah blah blah."

    Also sometimes the phot icon just doesn't work, you press it and nothing happens.

    I tried uninstalling the app and reinstalling but it's still fucked.


    Posted from the ARRSE Mobile app (iOS or Android)

    Attached Files:

  3. I get the same sometimes with tapatalk but its behaving of late.
  4. Ravers

    Ravers LE Reviewer Book Reviewer

  5. Wondered why it wouldn't load

    Sent from The Magic Roundabout using Dougals Sugar Cubes and Dylans Carrots
  6. ImageUploadedByTapatalk 21367711643.087149.jpg
    Working here

    Sent from my iPhone using Tapatalk 2
    • Like Like x 1
  7. Every day is a learning day and have just successfully posted a Pic from my Samsung Galaxy onto the " Arrsers self taken photo collection " thread .