IPad issue.

#1
I predominately use an iPad to maintain my ARRSE fix. I've noticed lately, that when I start a new paragraph it automatically puts everything to gather into one large paragraph when I post. Is this a site issue or down to the iPad/safari browser?
 
#2
I predominately use an iPad to maintain my ARRSE fix. I've noticed lately, that when I start a new paragraph it automatically puts everything to gather into one large paragraph when I post. Is this a site issue or down to theiPad/safari browser?

I predominately use an iPad to maintain my ARRSE fix. I've noticed lately, that when I start a new paragraph it automatically puts everything to gather into one large paragraph when I post. Is this a site issue or down to theiPad/safari browser?
 
#3
That was from Safari in Windows and seems OK. I found some ipad issues mentioned on the software support forum, but not this one exactly.

Could you try after turning off wysiwyg editing in settings please? I will then know if it's related to the new editor / ipad.
 
#4
#5
Also could you confirm that you see the editor and aren't getting this problem: https://www.vbulletin.com/forum/showthread.php/381619-4.1.4-Issues-with-Ipad?highlight=ipad+ckeditorFeedback also appreciated from other ipad users. By the way, out of curiosity, is Steve generous enough to allow you to use a browser other than Safari?
This is from Atomic Web, but there are lots of alternatives available.I guess we're just lucky Steve is so generous to us (he rambles, in order to get a second paragraph in).Don
 
#6
So it looks like I've got the same problem, 'cos that was defo in distinct paragraphs.DonI'm editing this to see if it splits into separate paras that way. And, GCO, there's no problem I can see with using the editor on an iPad - it all seems to work normally except that line breaks are removed.Don
 
#7
And this is from Atomic Web again.

(second paragraph) but i've switched to 'basic editor' in miscellaneous settings.

3rd paragraph. Don
 
#8
And this is using 'standard editor'.

Second paragraph: so we'll see how it does.

3rd paragraph. Don

Edited to add: so there it is - switch off enhanced editor in general settings/miscellaneous options and it's fine.
 
#9
Since GCO has clearly gone back to bed here's the routine for iPad users who aspire to having more than one paragraph in their posts:

Click on 'Settings' on the very top-right of the screen.

Click on 'General Settings' under 'My Account' on the left-hand navigation bar.

Scroll down to 'Message Editor Interface' under Miscellaneous Options'.

Click on 'Standard Editor - Extra formatting controls'.

Click on 'Save Changes' at the bottom of the page.

And hey presto - you're away.

Don
 
#10
Hi Donny,

thanks for such detailed feedback. It would be good if I can crack the problem so that it's not necessary for you to turn the editor off.

Good to hear that you can get another browser. A friend of mine had one quite early and had no choice. I thought it might be another Apple enforced restriction, but it seems they're not so evil after all.
 
#12
I've altered my settings.

Does it work?

I hope so, or I'll have to use crayon for messaging.
 
#13
Great.

Thanks Donny.

Thanks GCO.
 
Thread starter Similar threads Forum Replies Date
Arte_et_Marte Mobile Phones 10
No_Duff Hardware - PCs, Consoles, Gadgets 67
KyleH Films, Music and All Things Artsy 4

Similar threads

Latest Threads

Top