Incapsula network error

Discussion in 'ARRSE: Site Issues' started by s_n_l_r, Jun 14, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. This happened a few minutes ago.

    error.jpg
     
  2. Good CO

    Good CO LE Admin

    OK, thanks. Looks like a temporary glitch so I won't worry for now
     
  3. Happened again.

    error2.jpg
     
  4. Good CO

    Good CO LE Admin

    Roger. Obviously if we get many more of these and it becomes a pain then I'll turn it off again. Better an increase in spam than a website that doesn't work!
     
  5. I've been receiving the same message this morning. I eventually went into NavyNet and connected from there without a problem.
     
  6. I had it a couple of times last night as well, I don't know how long as I only tried to log in twce and got that screen both times (about 19:30 ish and again at 23;00 ish)
     
  7. I got the same screen at about 08:45.
    I gave trying to get on the site until a few minutes ago and then got on no problem.
     
  8. Good CO

    Good CO LE Admin

    Related to the problems with the site itself - see other threads. That's not to say that it won't produce its own errors, but in this case its definitely our fault rather than Incapsula's.

    I would like to be able to customise that page to be a bit more helpful and will look into that.
     
  9. Problems here too.
     
  10. Good CO

    Good CO LE Admin

    tell me more...
     
  11. Krazy_Ivan

    Krazy_Ivan On ROPs

    Same problem here, attached are IPs etc. ZZZZZZZZZZZZZZZzzzzzzzzzzzzzzzzzzzz
     

    Attached Files: