IE6 Issues - List 'em here please

#1
I can simulate IE6 to some extent, but the development versions are never quite right. Can IE6 users including DII therefore please list your problems with the new site here? As a starter, my devel version of IE6 won't let me pull down the forum page sub-menu points as show in the attached screenshot - is anyone else getting that?
 

Attachments

#2
Before I can have a look at forum page sub-menu points there is another issue to be resolved;

I can't view the thumbnail (or any other thumbnail). When I click on it the screen goes black (well, a sort of semi-transparent black if such a thing is possible), the cursor turns into an hourglass and then zilch, nada.
 
#4
I have had an issue with thumbnails, using Google Chrome. Sometimes the picture appears in the centre of the greyed out page, sometimes the greyness does not even make it to the point where it covers the page. On DII at the moment, and whenever I click on your picture above, IE crashes.
 
#5
Thanks for this. Unfortunately when I use IE6 it doesn't attempt to use the fancy pop-up / grey-out system and just goes for a good old fashioned show-it-on-a-new-page, which works perfectly.

DII is always tricky for me to test! I'll keep trying. Could you subscribe to this thread please and give me feedback when I post questions?
 
#7
I've found a workaround for me with the displaying of thumbnails - right click on the thumbnail and [Open Link In New Window].

Having done this IE6 lets me pull down the forum page sub-menu points.
 
#8
I've found a workaround for me with the displaying of thumbnails - right click on the thumbnail and [Open Link In New Window].

Having done this IE6 lets me pull down the forum page sub-menu points.
Same for me on both issues.
 

Similar threads

New Posts

Latest Threads

Top