IE 10 forgets passwords

Discussion in 'ARRSE: Site Issues' started by Scorpio46, Mar 15, 2013.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Since the last windows update, which included IE10, I have to keep logging on whenever I visit the site. is this an issue with Microsoft being useless again or is there an problem with the site software? As far as I've been able to establish the relevant cookie is not being set when I log in.
     
  2. IE10....really?

    Are you one of them there Luddites?
     
  3. HHH

    HHH LE

    I've started using IE10 and have no problem with staying logged in.

    PS Is the "Stay Logged In" enabled
     
  4. Check that you don't have "Delete browsing history..." ticked

    [​IMG]
     
  5. Yes I made sure that the stay logged in check box was ticked after the first time the problem occurred. And clearing the tick box for the delete browser history on exit had no effect. I should mention that I'm using windows 7 in case that makes a difference.
     
  6. Try this

    [​IMG]
     
  7. HHH

    HHH LE

    You're not by any chance using the InPrivate Browsing?
     
  8. Why the F would anyone use IE?
     
  9. Use Chrome, better and faster.
     
  10. Amen to that brother! And I still use an old lappy with Vista. Mrs PG wants to get me a new one for my birthday next month but I like this one. But back to the query, you mean you never log out?
     
  11. Not using in private browsing, use IE because Chrome has a tendency to use up my limited data allowance updating itself on a regular basis and I don't normally log out as up until now every time I've shut the computer down at the end of a session and switched it back on I don't have to keep entering my login details. Remembering which passwords go with which programs at my age is difficult. Googled the problem earlier and it seems it may be an issue that Microsoft knew about at the beta stage. I'll see if they come up with a fix.
     
  12. Problem sorted by a mate who's a lot smarter than me. The cause was my downloading and installing all the updates in one batch, Win 7 installed IE10 ahead of a needed security update Must pay better attention next time.


    Posted from the ARRSE Mobile app (iOS or Android)