Help please - Problems with windows media player

Discussion in 'Gaming and Software' started by silvestermk2, Oct 17, 2010.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Windows media player has suddenly decided to stop playing all of the music stored on my computer. I have followed the on screen prompts and have eventually been told the following:

    This error might have been triggered by an error in another program or component of Windows. The following information describes the original error.

    Original Error Code
    Original Error Message

    The instruction at "0x8lx" referenced memory at "0x8lx". The memory could not be "%s".

    Does anyone here know what this means and how I can fix it?

    I am running the standard windows media player on windows XP.
  2. Ord_Sgt

    Ord_Sgt RIP

    Bin the crappy player altogether and download VLC player, it's free and plays everything.
  3. msr

    msr LE

  4. I tried to download winmap but my effin computer had other ideas so I tried VLC and that seems to be working and I can now listen to music again!

    Thank you.
  5. Ok, you helped me before with computer, hopefully you can help again! It is bit complicated so here goes...

    When I am running internet explorer the small tool bar in the top left hand corner of the screen (where you can minimize, reduce and close) flickers intermittently. When ever I visit a website that has a drop down menu and I try to use the menu, at the moment of flicker internet explorer closes the menu. My favorites menu also reacts in the same way.

    Also, if I open any other programme, say word for example the very edge of the window it is openedin lso suffers from this same flicker and if I try to start a game, hilst it is loading up it flickers and then windows minimizes the window it is opening in. As soon as I reopen the window, it flickers and minimizes again!

    I have checked my graphics card driver and checked or updates and all seems fine. Anti virus software seems happy and I even downloaded a registry booster which has cleaned up my registry. If it is any help I am running windows vista on a dell studio.

    Any suggestions greatly appreciated on how to cure this!