Having problems with Netgear Wireless Adaptor

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by Grey_Mafia65, Aug 5, 2010.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Having some problems connecting my PC to the Belkin router using a Netgear WG111v2 wireless adaptor. It was working fine until Tuesday afternoon after installing a Windows update and rebooting, I was online when lost connection and won't reconnect. There are at least another 3 wireless devices connecting to the router with no problems so I'm assuming the issue is with either the adaptor or my PC (PC a bit old and tired, running Windows XP).

    When I run the Netgear Smart Wizard, it can "see" the router but can't/won't connect to it, and can't seem to find the IP address. I have un-installed and re-installed the adaptor, I have rebooted the router, I've reset the router to factory settings, I've disabled the security on the router. I googled the problem and then tried enabling the WZC and manually entered the router's IP address, subnet mask, default gateway and DNS server addresses. That worked for all of 2 minutes before the connection was lost and I have been unable to re-connect.

    And bizarrely, as I have been sat here typing this out on my daughter's laptop, I have the network connections window open on the pc and it just connected... for about 2 seconds...

    I'm starting to think the adaptor's fucked, any thoughts? Keep to one syllable words please, as I'm a natural blonde...
     
  2. msr

    msr LE

    Can you uninstall the update and see if that cures it?

    You might also like to check that the DHCP settings on the router are set to offer more IP addresses than computers you are connecting.

    msr
     
  3. If msr's solution doesn't work, try ...
    uninstalling the drivers for the adapter,
    rebooting your computer
    downloading the latest drivers from Netgear's site to your daughter's laptop,
    transferring them to your computer
    going through the installation procedure (check the manual as to whether you should start with the adapter connected or not).
     
  4. I did a system restore to prior to the update, would that have uninstalled the update? The only DHCP settings I can see are:

    DHCP server "on"
    IP Pooling Starting Address 192.168.2.2
    IP Pooling Ending Address 192.168.2.100
     
  5. Using Add/Remove programs to locate update, can't find it!
     
  6. Done a quick google search, it appears I already have the most up-to-date drivers...
     
  7. That's good (though checking the supplier's website might be most reliable) but I wondered if the Windows update had messed up some obscure registry setting. Uninstalling/re-installing the drivers (even if you reinstall the same drivers as you have now) would probably fix any registry nonsense. But do make sure you reboot the computer between uninstalling and reinstalling.
     
  8. Ahhh, I had uninstalled and reinstalled, but hadn't rebooted in between (and yes, suppliers website was first port of call). Will try that now.
     
  9. OK, just to make things really interesting...

    Went to Add/Remove programs to uninstall Netgear again, clicked remove, got message setup.exe has encountered a problem and needs to close. Tried again (well, I might have read it wrong the first time), same result. Went to Programs, Netgear, Uninstall... same result.

    How do I uninstall it if it keeps crashing?
     
  10. Have now managed to uninstall Netgear, rebooted, installed... still won't connect :spiderman: I'd forgotten just how boring television is...
     
  11. Sorry if i cover old stuff you have already tried but............
    well you could try removing the card completely, then reinstalling it, physically i mean.
    A short term would be open a dos window, run the ipconfig/all command and see what your primary dns server is, that should be the direct ip address to your router, something like 192 .168.2.1,
    you can then try an ipconfig/release followed by and ipconfig/renew
    If you hit an error at any point, your card is pretty much fucked, as you have stated you have the most up to date drivers. Assuming you have a standard LAN card in the pc as most mainboards do, then try to connect via cable, see how that goes.
     
  12. Fubes's suggestions sound good. If they don't bring you any joy, see if the supplier has a telephone or online chat support service. I had probs with my Cisco adapter a few months ago and they were very helpful. Talked me through fiddling with a whole bunch of parameters I'd never even heard of, and kept at it until the problem was fixed.
     
  13. It's not an onboard card, it's an USB adaptor. I'm out most of today but will try the ipconfig thing tonight and will report back.
     
  14. Well, that didn't work. Running the ipconfig just told me that there was no media connected. I found amongst various bits and bobs another adaptor (belkin) but that wouldn't connect either, so now I'm wondering if it's the actual pc that's got the problem?

    I've given up for now and moved the pc into the room that has the router in and connected with a cable. That works with no problem but isn't ideal given my home set-up, it will do until I can get someone in who knows what they are doing to have a fiddle...
     
  15. Can you connect to the router wirelessly using another device to check whether it's the router's problem or your PC's problem?