• This is a stand-to for an incoming competition, one of our most expensive yet.
    Later this week we're going to be offering the opportunity to Win £270 Rab Neutrino Pro military down jacket
    Visit the thread at that link above and Watch it to be notified as soon as the competition goes live

Has something changed?

G

Goku

Guest
#1
I used to be able to highlight individual words within a post (quite handy for doing a quick quote without having to use the quote button) but now it seems I can only highlight the entire contents of a post.

Is it just me?
It’s annoying, can something be done about it?
 
#2
Not just you Goku. As to how to get round it, no idea.
 
#3
I'm working on a solution now. It's a bug in internet explorer that I've stumbled across by changing something totally unrelated. Firefox is fine - consider swapping!

Hopefully I'll have it sorted shortly.
 
#5
Good CO said:
I'm working on a solution now. It's a bug in internet explorer that I've stumbled across by changing something totally unrelated. Firefox is fine - consider swapping!

Hopefully I'll have it sorted shortly.
STOP!

Not so!

I'm getting a message on a few pages that says ' Refresh using CTRL-F5 if you see this message anywhere but at the bottom of the page '

I can't use any of the shortcuts below the message.

I'm using firefox and windows xp.

and yes, i've installed the latest version......! I did it as soon as awol told me to :? never cured it.

Beebs x

since yesterday is the answer to how long has this been happening.
 
#6
Yes, but have you actually pressed control and f5? Surely the message then goes and everything works again?
 
#7
F me. One small change and all hell breaks loose. I can't cure the internet explorer text highlight problem tonight. I'll carry on tomorrow.
 
#8
Good CO said:
Yes, but have you actually pressed control and f5? Surely the message then goes and everything works again?
Nope the message stays exactly as it is and i have to move up the page by scrolling, it also means if I want to quote a post below the meesage I can't. Sorry.

Beebs :(
 
#9
Good CO said:
F me. One small change and all hell breaks loose. I can't cure the internet explorer text highlight problem tonight. I'll carry on tomorrow.
:lol: :lol: and breeeeeeeeeeeeeeeathe!!!


:crash:
 
#10
Mmmm... we've only had that problem with Mac OSX and IE5 so far. Everyone else is sorted as far as I know.

Can I just confirm that you've pressed ctrl and f5 at the same time? Sorry if that's condescending, but as you're on the same OS and browser as me I can't work out why you would be having troubles.
 
#11
Firefox users...download and install the IE tab thingy. Then go to your normal tools menu at the top of the page and specify Arrse under IE tab options, (it'll be highlighted in the box anyway) click add and ok, and Bob's yer uncle. That's what I did anyway, worked for me.
 
#12
Good CO said:
Mmmm... we've only had that problem with Mac OSX and IE5 so far. Everyone else is sorted as far as I know.

Can I just confirm that you've pressed ctrl and f5 at the same time? Sorry if that's condescending, but as you're on the same OS and browser as me I can't work out why you would be having troubles.

Yes, I pressed them both at the same time.....

and the scanner not being plugged in wasn't my fault, it was plugged into a card port in the box so when I gave it a shake it didn't make a noise, I didn't know it was in there :oops:

Beebs 8O
 
#13
And that if you've got a keyboard with 'f lock' that you've got it on so the function keys are actually working?

Finally if that doens't work, please go to the menu at the top of the browser, tools, clear private data and then uncheck all boxes except 'cache' and clear it.

Let me know how it goes.
 
#14
Awol said:
Firefox users...download and install the IE tab thingy. Then go to your normal tools menu at the top of the page and specify Arrse under IE tab options, (it'll be highlighted in the box anyway) click add and ok, and Bob's yer uncle. That's what I did anyway, worked for me.
Why on earth would you want to do that? It's IE that's got problems not firefox. All you have to do is clear the browser store of files, either by pressing ctrl and f5 at the same time or in the menu as I've described above.

Yours, frustrated as fook because this is NOT difficult, although I know it's my fault.
 
#15
I'm on Firefox and XP. I hadn't noticed the Ctrl F5 message. It's there but half overlapped with the bottom blue line right at the bottom of the page. It doesn't seem to affect browsing.

CW
 
#16
Good CO said:
And that if you've got a keyboard with 'f lock' that you've got it on so the function keys are actually working?

Finally if that doens't work, please go to the menu at the top of the browser, tools, clear private data and then uncheck all boxes except 'cache' and clear it.

Let me know how it goes.
I eat crayons.... There's a teenager who will do this tomorrow, since I haven't a clue where to find it..... Sorry, mince.

Beebs
 
#17
custard_war said:
I'm on Firefox and XP. I hadn't noticed the Ctrl F5 message. It's there but half overlapped with the bottom blue line right at the bottom of the page. It doesn't seem to affect browsing.

CW
That's where it should be for all. There's a file called style.css that defines where things lie on the page. I changed it, but your browser stores ('caches' it) as these files don't change often and it saves downloading it every time you call a webpage - it's needed every time.

Your browser hadn't stored the old version, or it has been refreshed in the mean time so you've had no trouble. Those with trouble simply ( :) ) need to get their browsers to dowload the new file and not use the stored version. Then everything works.
 
#18
Any idea why the table on the front page has started to look a bit odd?

msr
 
#19
blessed baby cakes said:
Good CO said:
And that if you've got a keyboard with 'f lock' that you've got it on so the function keys are actually working?

Finally if that doens't work, please go to the menu at the top of the browser, tools, clear private data and then uncheck all boxes except 'cache' and clear it.

Let me know how it goes.
I eat crayons.... There's a teenager who will do this tomorrow, since I haven't a clue where to find it..... Sorry, mince.

Beebs
Look above this post to the top of firefox where you've a bar saying "British Army ......" below that is the menu: File Edit View Go etc...

Choose Tools - you'll get a menu appear.

Choose Clear Private Data

You'll get a few tick boxes. Uncheck all of them except 'cache' then go ahead and clear it with "clear private data now".

That'll do it.
 
#20
Yes, because I've been trying to fix the highlighting problem by changing a thing called 'Doctype'. It tells your browser what sort of code the page is written with and affects the way some things are displayed by the browser. I'll sort it out tomorrow.
 

Similar threads

Latest Threads

Top