Has something changed?

Discussion in 'ARRSE: Site Issues' started by Goku, Jun 9, 2006.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I used to be able to highlight individual words within a post (quite handy for doing a quick quote without having to use the quote button) but now it seems I can only highlight the entire contents of a post.

    Is it just me?
    It’s annoying, can something be done about it?
  2. Not just you Goku. As to how to get round it, no idea.
  3. Good CO

    Good CO LE Admin

    I'm working on a solution now. It's a bug in internet explorer that I've stumbled across by changing something totally unrelated. Firefox is fine - consider swapping!

    Hopefully I'll have it sorted shortly.
  4. Yep, use Firefox. It's not the 20th century you know!
  5. STOP!

    Not so!

    I'm getting a message on a few pages that says ' Refresh using CTRL-F5 if you see this message anywhere but at the bottom of the page '

    I can't use any of the shortcuts below the message.

    I'm using firefox and windows xp.

    and yes, i've installed the latest version......! I did it as soon as awol told me to :? never cured it.

    Beebs x

    since yesterday is the answer to how long has this been happening.
  6. Good CO

    Good CO LE Admin

    Yes, but have you actually pressed control and f5? Surely the message then goes and everything works again?
  7. Good CO

    Good CO LE Admin

    F me. One small change and all hell breaks loose. I can't cure the internet explorer text highlight problem tonight. I'll carry on tomorrow.
  8. Nope the message stays exactly as it is and i have to move up the page by scrolling, it also means if I want to quote a post below the meesage I can't. Sorry.

    Beebs :(
  9. :lol: :lol: and breeeeeeeeeeeeeeeathe!!!

  10. Good CO

    Good CO LE Admin

    Mmmm... we've only had that problem with Mac OSX and IE5 so far. Everyone else is sorted as far as I know.

    Can I just confirm that you've pressed ctrl and f5 at the same time? Sorry if that's condescending, but as you're on the same OS and browser as me I can't work out why you would be having troubles.
  11. Firefox users...download and install the IE tab thingy. Then go to your normal tools menu at the top of the page and specify Arrse under IE tab options, (it'll be highlighted in the box anyway) click add and ok, and Bob's yer uncle. That's what I did anyway, worked for me.

  12. Yes, I pressed them both at the same time.....

    and the scanner not being plugged in wasn't my fault, it was plugged into a card port in the box so when I gave it a shake it didn't make a noise, I didn't know it was in there :oops:

    Beebs 8O
  13. Good CO

    Good CO LE Admin

    And that if you've got a keyboard with 'f lock' that you've got it on so the function keys are actually working?

    Finally if that doens't work, please go to the menu at the top of the browser, tools, clear private data and then uncheck all boxes except 'cache' and clear it.

    Let me know how it goes.
  14. Good CO

    Good CO LE Admin

    Why on earth would you want to do that? It's IE that's got problems not firefox. All you have to do is clear the browser store of files, either by pressing ctrl and f5 at the same time or in the menu as I've described above.

    Yours, frustrated as fook because this is NOT difficult, although I know it's my fault.
  15. I'm on Firefox and XP. I hadn't noticed the Ctrl F5 message. It's there but half overlapped with the bottom blue line right at the bottom of the page. It doesn't seem to affect browsing.