Games that just don't ******* work

Discussion in 'Gaming and Software' started by Mothman, Sep 12, 2012.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I have two games I really want to get into, but can't because they won't launch.

    IL2 Cliffs of Dover

    DCS A10C Warthog

    COD just gives me an egg timer thingy for 2 minutes. Then nothing.

    A10 telles me an .ini file is missing.

    Now I've posted on many games forums and all possible solutions have failed. un-install, re-install, un-install/turn off AV software and re-install. remove any adobe software and re-install. Use Steam or Yu-Play servers, run as admin. Install in default directory. Install in different directory.

    Nothing works

    I've even written to PC Pilot, who suggested all of the above. Again.
    I've e-mailed steam support. No reply.

    A tenner for H4H who can get me in a Hurricane brassing up a Heinkel over the Cliffs of Dover with their advice.
    Another tenner for H4H who can get me in a 'hog and bombing virtual commie assholes

  2. Download the correct ini file for your OS, and drop it where it's needed (which is sometimes the hardest part)
  3. Go for a pint then instead, thats if you can get served Honky.:-D
  4. Do you know where I can find it?

    Oddly enough, I have other DCS products, Blackshark and Lock-On Flaming Cliffs 2, both run without a glitch (but the latter one has a problem with 'Bitching Betty' who talks in Russian. This I can sort by swapping some files around one day)

    Could the correct ini file be in those?
  5. Google, you lazy ******.
    • Like Like x 1
  6. Yeah, like that'll work...
  7. Are you shitting me? Google the name of the .ini file, and the OS, and download.

    eg. "fukwit.ini win7 download" and look at the results.
    • Like Like x 1
  8. That's a pisser....

    I was hoping for something involving oranges, carrier bags and handcuffs.
  9. No. I'm not. Tried that first time around.

    I have found a new forum exclusively for DCS products, but I'm having to trawl through loads of geek posts hoping that someone has had the same problem as me, and hoping that someone else found a solution for same.

    Maybe I'm the only person who has ever had this problem.
  10. Easy option,get a Games Console!
  11. My sims3 won't work :( I like killing them of in house fires an making them have affairs and watching the little people fight!
    • Like Like x 1
  12. Many years ago I played a ww2 game as the Germans. It had a severe glitch in it, after I over ran France, I was able to build airfields in the UK and carry out the blitz from a much shorter distance.
  13. maguire

    maguire LE Book Reviewer

    I had a problem with COD 4 - refused to launch till I connected a USB 5.1 headset, then ran perfectly. had a problem with Lock On (from the makers of A-10, I believe) - wouldnt launch at all, till I right-clicked and tried 'run as admin'. then worked fine.
  14. There should be English setting for betty. It was same for Lomac. What's the missing ini file ? The problem rings a bell when I used to play IL2 FB.

    Sent from my GT-S5830 using Tapatalk 2
  15. I'll have a look when i get home. I've never had any probs with IL2 and currently play IL2 1946 with the most up to patches. Still my favourite game for a dogfight.