Flash Vulnerability Spreading Fast, Upgrade Your Player Imme

Discussion in 'Gaming and Software' started by jaybee2786, May 31, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Adobe Flash contains a vulnerability that may allow an attacker to run code on a system that has a vulnerable version of the Flash player installed. There are reports that this vulnerability is being actively exploited (Vista users are safe for this, for the record) Download and install Flash Player 9.0.124.0 immediately. Watch the version number when it's finished installing. In Internet Explorer, the first time I ran it the version installed was 9.0.115.0. I had to close and restart IE before it installed 9.0.124.0.

    link: http://www.adobe.com/products/flashplayer/productinfo/features/