Firefox start page

Discussion in 'Gaming and Software' started by Taffnp, Apr 7, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I recently had to reinstall firefox. I deleted all the old stuff. I am unable to set it as my home page, even though I have gone to settings and internet options where it is set and also options on the firefox menu. Other than that it works fine.
  2. It may be due to a conflict with Internet Explorer? Make sure that you have the box ticked (probably in 'tools' ?) which specifies that Firefox should check to make sure it is the default brower each time it starts up.

    Good luck

    Edited to add:

    You may also want to try going into the IE options;

    Internet options
    Programs tab

    At the bottom of this page there is a tick box which specifies that Internet Explorer should check to see whether it is set as the default brower. Uncheck this box if your default browser will be Firefox