Firefox problem?

Discussion in 'ARRSE: Site Issues' started by msr, Mar 30, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. msr

    msr LE

    I can barely see the Subject box when I create a new topic. Although this does not seem to happen in the News and Current Affairs forum...

    Pic attached.

    Is this me or does anyone else see this?
     

    Attached Files:

  2. Mines fine, just tried it.

    Firefox V 2.0.0.13 (Updated yesterday)
     
  3. Mines fine too, patched up to the latest update (running on Mac).

    Also running a different theme though.
     
  4. I think that's just you!

    Still having lots of probs with Firefox lately, especially with Yahoo pages.
     
  5. Good CO

    Good CO LE Admin

    I don't get this one so its hard for me to chase, although I have seen other problems lately with the site in Firefox too. I get parts from other sites overlaid at times, and the ads are screwing up. We will get the themes remade reasonably soon to tidy up this sort of error that comes from me rushing to do the last upgrade - the themes code changed quite a lot and caused me quite a headache.
     
  6. Good CO

    Good CO LE Admin

    Good to see someone still using the old style site!
     
  7. I've had it happen a number of times though I just keep refreshing until the subject box fully loads.
     
  8. spike7451

    spike7451 RIP

    Boss,
    I have had the overlay a few times but I put that own to me currently bing on a dial up connection at present, I also get a firefox error 'page reset while loading' quite often.Refreshing the page normally cures it.
    Spike
     
  9. Good CO

    Good CO LE Admin

    Spike, is that the exact error message? If not can you give me the exact wording? I searched for that and get very few results.

    Is it an error that is generated by the site - so a reasonably presented, blue header of ARRSE colour scheme one, or a more general web / firefox type one? White, black text etc.

    Is anyone else getting this?
     
  10. spike7451

    spike7451 RIP

    Boss,
    This is the error message I get,white screen with the text in a box.Refreshing the page restores connection.Only happens with ARRSE/RR & RP.
    Spike

    "The connection was reset













    The connection to the server was reset while the page was loading.








    * The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web."







    "