Firefox Loggin Issues

Discussion in 'ARRSE: Site Issues' started by Office_Linebacker, Jul 10, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I normally browse with firefox and used to mainly stay in the background reading the forums. I recentley took the momentus step of registering (in case I decided to contribute/make a cock of myself on the site) but this is when the problems began.

    If I log on with firefox I get this error Fatal error: Call to undefined function themeheader() in header.php on line 113
    Then when ever i click on my bookmarks or navigate to arrse (say via google) I still get the same page. I assume it's something to do with my cookies as when I cleared them it reset the problem until I tried logging in.

    How am I posting I hear you ask? Calm yourselves, I used IE but when I got the same page i just clicked back and I seem to be logged in but I have to log in every time. Is the anyway I can use firefox with Arrse?

    The OLB
  2. If you have recently changed to the newest Firefox update 3.0? It can be suspect.

    I had to reload Firefox then delete 3.0 and load the old version. No probs since.

    Hope it helps
  3. I've just tried (I,m posting from) Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0 and it's a happy bunny.
    That might not help but I thought it'd possibly help bugfix :)
  4. Good CO

    Good CO LE Admin

  5. Yeah, I have just updated firefox. I've deleted my cookies but still have the same problem with both FF and IE. Quite annoying.
  6. Good CO

    Good CO LE Admin

    Try now.
  7. I've recently joined and keep getting the same Fatal Error message when I log in, and have to delete cookies/clear history. I also cant reply to PMs. This is both at home and at work???

    Not an IT expert so keep any advice really simple!!!... :?
  8. I logged on my laptop with Firefox and it seemed to work fine. Il try at home this evening. Thank you for your help
  9. Good CO

    Good CO LE Admin

    Captain Willard, this should be fixed.
  10. Ta very much... :D
  11. spike7451

    spike7451 RIP

    I've been testing ARRSE on Firefox 3 & had no problems at all even on dial up.
  12. Good CO

    Good CO LE Admin

    It's something to do with themes and I'm concerned that it only effects new users. I'll keep an eye on it.
  13. I've been getting the same problem recently and for a few hours yesterday i couldn't get on at all... Even after deleting cookies/private data.
  14. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

  15. Thanks mate. :thumright: