Fatal error: Call to undefined function themeheader()

Discussion in 'ARRSE: Site Issues' started by Bad CO, Jul 20, 2008.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    We know that a few people are still getting this which is unfortunate but I believe the following *should* cure it:

    Code:
    1. Go to: [url]http://www.arrse.co.uk/cpgn2/index.php?prevtheme=ARRSE2[/url]
    
    2.  Then go to: [url]http://www.arrse.co.uk/cpgn2/Your_Account/edit=prefs.html[/url]
    
    3.  Select "ARRSE2" as the theme and then "Submit"
    We'd be keen to hear from anyone for whom this works or doesn't. Best method of contacting us is via the Contact Us Form.
     
  2. Worked a treat.

    Tried deleting the cache folder a million times and nearly threw my laptop through the window when nothing else worked....

    thanks very much!
     
  3. Works beautifully. Cheers for the fix, I was just about to complain about it in a new thread, then spotted this one!
     
  4. yeah this has been stressing me out, also sometimes it loads the page and says done but f**k all happens? just blank... at least this should sort out the header function thing...
     
  5. Bad CO

    Bad CO LE Admin Reviews Editor Gallery Guru

    Wow what a stunning idea, wonder why we hadn't thought of that.
     
  6. Thanks Guys. I was one of those who kept getting that fatal message error. Everything seems to be working great now though. :wink:

    [​IMG]