Error message when looking for TA regs.

#1
Clicked on the link on ANet for TA regulations which are now held on the Army Electronic Library and received the following response:

2009 Trove WebServer Bad Request

There is no INI file entry corresponding to Server IP address: MICROSOFT-IIS:192.168.xxxx Only the following are defined in Trovesys.ini -
MICROSOFT-IIS:94.xxxxxxx
MICROSOFT-IIS:192.168.xxxx

Please contact your Trove administrator.

You may return to the library level by following this link .

Edited once, just to be on the safe side.
 
#2
I get the same. The 192.168.xxx.xxx IP address is for internal use and will not work over the internet.

Steve.
 
#3
Great! :x Good Old ArmyNet; move part of a system that is really needed by guys who don't have good access to DII from a site they CAN easily access to a site they cant.

Also discovered the other day when on DII/ JPA that you can't access Armynet without some extra special password when you are on a DII terminal at your TAC. How fekking daft is that? :evil:
 
#4
oldcolt said:
Also discovered the other day when on DII/ JPA that you can't access Armynet without some extra special password when you are on a DII terminal at your TAC. How fekking daft is that? :evil:
That'll be your IGS account for internet access from a RESTRICTED system - not really daft afterall!
 
#5
Sangreal said:
oldcolt said:
Also discovered the other day when on DII/ JPA that you can't access Armynet without some extra special password when you are on a DII terminal at your TAC. How fekking daft is that? :evil:
That'll be your IGS account for internet access from a RESTRICTED system - not really daft afterall!
I can understand the logic (and sense) of that but surely, it's not beyond the whit of someone to enable Armynet to be directly accessible from DII (a mirror site). I am NO techy, but I can't see that it would be that difficult to do. I may well be talking out of my arse on that one tho' :? :)

Edited once for spelling error.
 

Similar threads

Latest Threads

Top