Error loading mpor.yuo

Discussion in 'Gaming and Software' started by JohnSmith, Dec 26, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. When I start my PC I'm getting a box announcing: "Error loading mpor.yuo"....

    All virus checks show nothing & the PC runs fine.

    I suspect that it's the remains of some sort of scam ware, detected & deleted by my anti virus protection, but the husk remains.

    Looked it up & the only suggestion to remove it is something called: "Malwarebytes".

    But I'm not convinced that this is not part of the original problem & downloading this will make the original problem worse!!!!

    Any advice would be appreciated.
     
  2. See this forum thread about it. Linky
     
  3. I installed "Malwarebytes". I got a response from my anti virus program sugesting that it was malware!!!!!!
     
  4. msr

    msr LE

  5. I've been using "Avast" a free program from the MajorGeeks.Com site.

    I've now unloaded & run "Malwarebytes" from the same site, with no problems & run it, removing the original problem.

    So thanks for the help & advice.......... Problem now hopefully sorted!!!!!!

    Thanks again.
     
  6. msr

    msr LE

    Now run PSI from Secunia: www.secunia.com and ensure all your applications are up to date.

    msr
     
  7. Ditto on PSI, cracking piece of software for peace of mind. I haven't looked back since installing it. ;)
     
  8. Thank's.......

    I've now installed & run Secunia PSI & updated programs that were a risk....

    Thanks for the help.
     
  9. msr

    msr LE

    Has the error gone away too?
     
  10. Yes the error message has now gone.....

    Thanks for the help & sorry I didn't make myself more clear in the previous postings :D