Erratic mouse, or is it me?

Hello all,

My pointer opens applications and activated buttons when left on them, how do I disable this? Its driving me crazy..Grrr

I have a HP laptop with XP

Cheers in advance.

WH
 
Have you an external mouse or are you using the laptop?
 

The Sailor

Old-Salt
WhiteHorse said:
Hello all,

My pointer opens applications and activated buttons when left on them, how do I disable this? Its driving me crazy..Grrr

I have a HP laptop with XP

Cheers in advance.

WH

Are you using a TouchPad?

Jim
 
This sounds like "Mouse Hover". Although I've not come across it in XP myself in XP media centre I've seen the same issue and people have complained with vista.

Start > Control Panel > Folder Options - under the general tab look at the bottom panel "Click Items as follows".

There might be an option to change it to "mouse over" in there and it needs changing back to double click.

Look at these it seems to have the same problem as it's a Dell IBM feature -

http://www.eggheadcafe.com/conversation.aspx?messageid=29650041&threadid=29650041
http://www.eggheadcafe.com/conversation.aspx?messageid=29467266&threadid=29467265
 
The Sailor said:
WhiteHorse said:
Hello all,

My pointer opens applications and activated buttons when left on them, how do I disable this? Its driving me crazy..Grrr

I have a HP laptop with XP

Cheers in advance.

WH

Are you using a TouchPad?

Jim

Its the inbuilt TouchPad. Whereever the pointer rest, bang 3 seconds later it activates...right pain in the Arrse!
 
WhiteHorse. Try this (in their words not mine):

I think I figured it out. I was having the exact same problem as I have
a Gateway notebook with a synaptics touchpad. This worked for me and I
have windowsxp. Open up any folder (I opened My Documents) and under the
tools menu select folder options. Under the general tab find the box
that says Click items as follows. Select the option that says double
click to open an item click apply and thats it! Solved the problem for
me.

Good Luck.

PS Some bright spark also said the problem was something to do with tap zones. No, I haven't a fecking clue either.
 

unemployable

Old-Salt
How olds the laptop?
Is it still under warranty as sometimes it can be a faulty touch pad?
 

The Sailor

Old-Salt
I was wondering if you were going to reply, ok I have the same problem but only now and again, actually a bit erratic at the moment.

I have put it down to static being passed when sliding my fingers across the pad after I have been walking around or doing other things :). Other people may pooh pooh that idea but I went down the road of looking at the mouse software options and it did not help.

My solution was to wipe the mousepad over with a clean piece of damp cloth, dry off any residue of dampness and leave it a minute or two, problem solved!! Just be carefull not too damp.

Jim
 
Have you tried feeding it a different cheese :wink:
 

The Sailor

Old-Salt
mistersoft said:
WhiteHorse. Try this (in their words not mine):

I think I figured it out. I was having the exact same problem as I have
a Gateway notebook with a synaptics touchpad. This worked for me and I
have windowsxp. Open up any folder (I opened My Documents) and under the
tools menu select folder options. Under the general tab find the box
that says Click items as follows. Select the option that says double
click to open an item click apply and thats it! Solved the problem for
me.

Good Luck.


PS Some bright spark also said the problem was something to do with tap zones. No, I haven't a fecking clue either.

Tap Zones are in the Device Settings for the Synaptics MousePad, go Settings and you will get a new menu showing all the options plus info on the each option.

Jim
 

Latest Threads

Top