DVD-R help

Discussion in 'Gaming and Software' started by tank6275, May 9, 2009.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I have been trying several times now to record to DVD-R with not much luck and just given up.
    I have tried 2 different makes of DVD-R and both when i have inserted them into the drive to start burning a message appears saying the media isnt blank and to insert a blank disk.

    Anyone any ideas?

    And Yes i do have a DVD-RW drive before anyone asks haha.
     
  2. msr

    msr LE

    What software are you using to burn them?
     
  3. tried several dvd decrypter, express burn and clone dvd
     
  4. msr

    msr LE

  5. Try a slower burn speed, Nero or buy a new DVD burner. worked for me.

    SK
     
  6. just tried that. its still saying theres no free space on the disks at all
     
  7. Have you tried formatting the disc, may need this prior to writing.

    Jim
     
  8. maguire

    maguire LE Book Reviewer

    try Nero and let me know - I've never had that message with it before now with a blank disc.
     
  9. is nero free? any links?
     
  10. have you enabled recording on the drive ?
     
  11. yea i think so, looked in properties but the box selected was for to "enable recording on cd" rather than dvd not sure if that means anything,
    When ive put the blank disk in and looked at properties the pie chart shows theres no available space on the disk.
     
  12. maguire

    maguire LE Book Reviewer

    you've got pm.
     
  13. As I asked before about formatting and got no reply, if you have right clicked to get to properties does it have "format" on the list, if so give that a try, maybe, just maybe that is what is required. :)

    Jim
     
  14. sorry read your post and apologies i didnt reply but yes i tried looking for a formatting option but no sign of that under the driver properties. guess the whole thing may be fooked. but the drive reads cd's/ dvd's ok which is strange
     
  15. Ok, thanks for that, the only other thing is that your recorder is only set to record on DVD+R, have you checked this? Have you done any recording on the drive before?

    Jim