Dongle on my head

Discussion in 'Hardware - PCs, Consoles, Gadgets' started by dingerr, Jun 12, 2010.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. I'm sat here with a dongle on my head as it is the only way I can get t'internet access.

    Headley Court does have a wireless network, and there is a strong signal to my laptop. However, it does not connect to the internet and comes back with "couldn't connect to dns server"

    I'm running a Sony Vaio (it's only a month old so bang upto date).
    Atheros AR9285 Wireless network adaptor
    Marvell Yukon 88E8095 PCI-E gigabit ethernet controller
    microsoft virtual wifi miniprt adaptor.

    HELP!
     
  2. Bit of a mong reply I know but do you need a password to access the wireless network?
     
  3. Check in Network Connections to see if your wireless is set to receive DNS server addresses from DCHP. If not, you may be trying to reach a DNS server out on the interwebs (possibly through your home ISP) that is blocked by HC's ISP.

    If that is okay, then try getting a command prompt. Type "ipconfig /all" and have a look at what comes back for your WLAN interface - if it doesn't have DNS server addresses then pop back here and let us know what it does say ...
     
  4. Cow

    Cow LE

    Paste or just click this into your address bar:

    http://208.67.219.60/

    It's the address for OpenDNS (http://www.opendns.com/) which will work if you can't contact a DNS server. If it works then you've a problem with your settings (or lack of).

    Let us know and we can advise more if needed!
     
  5. Hello dingerr silly question what make and model of dongal ? are you using windows software to connect or the software that came with dongle?

    what operating system are you using xp, windows 7 or ?
     
  6. I think his dongle is working - otherwise he wouldn't be able to post here. 'Cause he wants to appear in public without it taped to his forehead, he wants to get his built-in wifi working.

    I may, of course, be completely wrong but ...
     
  7. Cow

    Cow LE

    That's how I read it as well, maybe we should stop giving advice? It'd provide entertainment to everyone else there!

    Dingerr, I'm assuming as it's a new laptop it's Windows 7 and I've only experience of XP. Can you check the Address Settings? Have a read of this on how to do it:

    http://windows.microsoft.com/en-us/windows-vista/change-tcp-ip-settings

    Everything should be set on 'auto'.
     
  8. Fix Winsock Manually on Windows 7

    1. Open up the command line utility and enter:

    netsh winsock reset catalog (resets winsock entries)
    netsh int ip reset reset.log hit (resets TCP/IP stack)

    2. Reboot your PC
     
  9. Which, now you've finished slagging us off on fraggle-rock, is going to help him access a DNS server exactly how? Let's see if his WLAN connection has any entry for a DNS server, through DHCP or otherwise, before we start fiddling with the stack.

    Christ, you were a loss to 591 ...
     
  10. Excuse me!

    A family member was involved in the production of Fraggle Rock, and I take exception to the inference.
     
  11. Bob on. Dongle is very intermittent.

    The wi-fi was changed yesterday. I can get a strong signal. When I click on the connections icon in the task bar it indicates connected, but no internet access.

    When I open the network and sharing centre it shows a link between my vaio and the welnet router, but no link between the router and the internet. One of the other lads netbooks works fine on welnet. I have entered the key correctly.

    This has also happened at home where I have a BT homehub (yes I know they are a bunch of stealing twats). The other household laptop (Dell) works fine. Yet the vaio will not connect.

    With what I have explained above, I believe it to be the vaio at fault. All devices are working fine. I have tried turning off my firewall, still no joy.

    I am running windows 7.

    There is no ipv4 or ipv6 connectivity when i check the connections.
     
  12. dingerr has any spyware been removed from the laptop lately or any new updated drivers?

    And do you know if the laptop has ever been online wireless since you have had it without the dongle?
     
  13. No
     
  14. If you can get a command prompt, make sure the dongle is not connected and try "ipconfig /renew /all" - see if that gets you an IP address. I don't think it is the firewall.

    Some other things to try:

    See if you are possibly on the wrong WLAN settings - it is consistent so you may be set to WEP or WPA or WPA2 rather than the correct algorithm (yes, it should pick it up by default but we are trying remote diagnostics w/o data ...) Check through network connection and see if there is a difference compared to a mate's.

    A brand new laptop may actually be on quite an old build (factory settings et al) and you may need to update your WLAN driver.