DII Posting

Discussion in 'ARRSE: Site Issues' started by Good CO, Jul 7, 2010.

Welcome to the Army Rumour Service, ARRSE

The UK's largest and busiest UNofficial military website.

The heart of the site is the forum area, including:

  1. Good CO

    Good CO LE Admin

    Can anyone tell me if DII users can now post on the site OK please?
  2. Works for me!
  3. I posted earlier today, had to press the quote button a couple of times, but it worked OK
  4. Good CO

    Good CO LE Admin

    OK great - thanks. I just had to disable the gucci ajax posting feature, but I think we can live without that,
  5. Fugly

    Fugly LE DirtyBAT

    It was rejecting my login on DII, even tough I could log in fine at home. Not tried DII today - I'll let you know tomorrow if it's sorted.
  6. Generally worked for me too. Some login issues initially but seems to be ok now.

    Fugly appears to have nicked 3 of my medals!?!?!?
  7. Well if Fugly's nicked yours who the **** has nicked mine?
  8. Didn't work yesterday, hopefully today'll be better.
  9. Oooooh. It works......
  10. I only had problems on the first day of the new site launch. Been basically ok since then.
  11. Seems OK from Scabby Wood
  12. OldSnowy

    OldSnowy LE Moderator Book Reviewer

    Still can only reply using the 'Quick Reply' box, cannot use Quotes or add any sort of attachment such as a picture.

    This from Main Building.
  13. Good CO

    Good CO LE Admin

    Can we have a seconder for that before I get stuck in? Just incase there's something odd about the browser settings on that individual PC.
  14. The site is working fine for me on DII including allowing the drop down menus, which is an improvement on the old site.
  15. Testing quote button. (via 'reply with quote' and 'go advanced')

    Edit: Ref 'drop down menus'. On the old site, were these the ones at the top such as forums etc? If so, I can't get them to work on my work computer (and never could)!?