Desktop Icons help

#1
Minor thing really. Please excuse the poor terminology.

Laptop running WinXP.

Have somehow changed the title (the writing bit under the icon itself) on all my desktop icons so it shows in dark blue even when not clicked instead of transparent. Tried all the options in Display Properties but can only change it from dark blue to other colours and not transparent.

Probably something simple. Hope someone can help.
 
#2
Quick, turn off your computer, sounds like its got the bluetongue virus!
 
#3
Go in to the control panel and you should be ble to change you icon is there

Stilts
 
#4
Muahahahaha. Stick with it while I walk you through the fix, this one takes a minute or so.

Start>'Right Click' My Computer>Properties>Advanced>'Performance' Settings (top of the three settings buttons)> Then just make sure the second option from bottom in the new window is ticked ('Use drop shadows for icon labels on the desktop'). Click apply.

Do I win a cookie?
 

Similar threads

New Posts

Latest Threads