Crappy Virgin Media Super Hub (VMDG480)

#1
I recently upgraded from Virgin's old VMDG280 to its super hub 480 to improve on wireless connectivity for a separate laptop, PC and i-Phone; I also bought Wireless-N adapters for the laptop and PC. The laptop and PC have failed to connect with the super hub and only when they were right next to the hub can any connection be made - in fact, the old Wireless-G in the 280 performed far better. I hasten to add that the super hub is in exactly the same position as the old 280. Given that Wireless-N is supposed to be so much better than Wireless-G, I feel somewhat p*ssed off. To make things a lto worse, Virgin Media's website and all other ways of contacting them appears to have been out of order for the last 3 days or so. The 150 phone contact informs you that you may haveto wait 30 minutes or more for a response.

Has anyone else had any problems with them recently? Can anyone suggest anything short of transferring to BT?
 
#2
just had one installed today have you gone into the settings and changed the channel?There's also on option to switch between the 2.4ghz and 5 in the wireless band settings. Apparently it will take a couple of days to tune up the modem to it's full capacity...hmmm
 
#3
just had one installed today have you gone into the settings and changed the channel?There's also on option to switch between the 2.4ghz and 5 in the wireless band settings. Apparently it will take a couple of days to tune up the modem to it's full capacity...hmmm
Thanks for this. Yea - been through the whole business including changing the channel. My lad works on IT so he (usually) knows what's what - he is currently accessing it remotely. Problem with the 2.4 v. 5 Ghz in that the PC is an older model and may not be able to deal with 5. Does it really take a couple of days to tune up? What do you do - just leave it running?
 

walkyrie

Old-Salt
Book Reviewer
#4
Can anyone suggest anything short of transferring to BT?
If you google around you can find their dedicated cancellations telephone number. When you get through to them they (mysteriously) start jumping all over customer service and things get fixed. Has worked for my me on my mobile and a couple of mates for their broadband.
 

phil245

LE
Book Reviewer
#5
is virgin media another name for kiddie porn?.
 
#7
My Virgin hubs been dropping in and out for a few days now. The on/off trick sorts it. But my patience is running pretty thin now & This afternoon I,ll be lookin for another supplier.

LT
 
#8
This sorted out my crappy wireless:

I'm writing this to help anyone who may have similar issues; it took me over a week to solve an issue of my wireless connection dropping out on all devices whilst hard wired devices continued to function. This worked for me, I hope it works for you too.

Firstly, it is best to do this via a hardwired (ethernet) device. Open your internet browser and access the SuperHub admin at http://192.168.0.1. Unless you have changed it, your username is admin and the password is changeme. Login, then click Advanced Settings.

Go to Wireless Settings and change your channel to 1, 6 or 11 (These are the most stable channels)
Change your 802.11 mode to Upto 145 Mbps
Click Apply

Now choose IP Filtering
Make a note of all the devices that are listed. These are all the devices that have connected wirelessly to your hub. Take a screenshot of or simply write down the IP and MAC addresses of each item.

Now choose IP LAN
Change the Lease Time to 604800 and click Apply
In the section
Now add the IP and MAC addresses of each of the devices you noted under IP Filtering, clicking Add each time.
Check that the devices are being added to the DCHP Client Lease Info box at the bottom of the page.

That's it, you are done.
Bear in mind the crappy router will reboot itself every time you add a new device, but you will get (and maintain) better 2.4GHz wireless connectivity. Don't bother with 5GHz.
 

Similar threads

New Posts

Latest Threads

Top